Hilfe durchsuchen

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Firefox prevented this page from automatically reloading to another page

  • 1 Antwort
  • 15 haben dieses Problem
  • 870 Aufrufe
  • Letzte Antwort von cor-el

more options

I have Mac OS X 10.4 and Firefox 3.6.28. I keep getting this message when going to different sites. Most times the message disappears so quickly I do not have time to even click on the "allow" button. Sometimes I do click it, but still cannot get to the page! I read some other questions and answers re going to preferences, advanced, general, and clicking the third box under accessibility, regarding "Warn me when web sites try to redirect or reload the page". If I "uncheck" the box, the only thing that happens is I don't see the message any more. But it still will not load the page! Can anyone help?? Thank you!!

Alle Antworten (1)

more options

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).


  • Firefox/Firefox > Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Firefox > Preferences > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also: