X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Hypersnap Textsnap works with Firefox 3.6.12 but not later version:any ideas?

Veröffentlicht

Running XP Pro sp3. Textsnap worked with almost all screens presented by Firefox 3.6.12 - tellingly, not pdf's - but updating to latest version of Firefox has left Textsnap almost totally disabled. So how is text/screen presentation different in new Firefox, and is there a workaround? Thank you

Running XP Pro sp3. Textsnap worked with almost all screens presented by Firefox 3.6.12 - tellingly, not pdf's - but updating to latest version of Firefox has left Textsnap almost totally disabled. So how is text/screen presentation different in new Firefox, and is there a workaround? Thank you

Ausgewählte Lösung

Hello, cor-el. Thanks for your reply. Unfortunately it didn't work - but I marked your reply "helpful", because even though an idea doesn't work, it is still helpful! Thank you. rh

And I've just seen that marking your reply as "helpful" automatically tags the problem as "solved" - even though there is a separate "Did this solve . . . " button. I'll know next time.

Diese Antwort im Kontext lesen 0

Mehr Details zum System

Das passierte

Immer wenn Firefox geöffnet wird

Das begann, als…

updating Firefox from v3.6.12 to latest version

Installierte Plugins

  • Adobe PDF Plug-In For Firefox and Netscape "9.4.0"
  • Default Plug-in
  • 12.0.1.660
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.3 r300
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • GEPlugin
  • Google Update
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Anwendung

  • User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

Weitere Informationen

None - Textsnap just does not work!

cor-el
  • Top 10 Contributor
  • Moderator
17670 Lösungen 159841 Antworten
Veröffentlicht

Hilfreiche Antwort

Maybe try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"
Maybe try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://hacks.mozilla.org/2010/09/hardware-acceleration/

Ausgewählte Lösung

Hello, cor-el. Thanks for your reply. Unfortunately it didn't work - but I marked your reply "helpful", because even though an idea doesn't work, it is still helpful! Thank you. rh

And I've just seen that marking your reply as "helpful" automatically tags the problem as "solved" - even though there is a separate "Did this solve . . . " button. I'll know next time.

Hello, cor-el. Thanks for your reply. Unfortunately it didn't work - but I marked your reply "helpful", because even though an idea doesn't work, it is still helpful! Thank you. rh And I've just seen that marking your reply as "helpful" automatically tags the problem as "solved" - even though there is a separate "Did this solve . . . " button. I'll know next time.

Geändert am von firefoxrh