On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

how do you get rid of bing when typing in xxx in your browser and up comes bing page already uninstalled bing bar

  • 10 Antworten
  • 201 haben dieses Problem
  • 108 Aufrufe
  • Letzte Antwort von Lynne Homegroup

more options

i feel like firefox has been hijacked by bing.....now when i type name ...instead of getting web page....up pops bing....have uninstalled bing bar on computer....deleted bing from search engine

i feel this is a terrible invasion of privacy....i do not need to be redirected when i know what web page i want.....if i want a search page i will google

i feel like firefox has been hijacked by bing.....now when i type name ...instead of getting web page....up pops bing....have uninstalled bing bar on computer....deleted bing from search engine i feel this is a terrible invasion of privacy....i do not need to be redirected when i know what web page i want.....if i want a search page i will google

Ausgewählte Lösung

You can open the about:config page via the location bar and do a search for bing via the Filter at the top of that page.
You can reset all bing related prefs via the right-click context menu to their default values.

See also:

Diese Antwort im Kontext lesen 👍 13

Alle Antworten (10)

more options

Ausgewählte Lösung

You can open the about:config page via the location bar and do a search for bing via the Filter at the top of that page.
You can reset all bing related prefs via the right-click context menu to their default values.

See also:

more options

A more specific option you might want to check in about:config is keyword.URL

Type keyword into the Filter bar on about:config, then take a look at keyword.URL. If it has Bing in there, that's your problem. You can double click on the value to change it.

If you want to change it back to Google (the default), right click on keyword.URL and pick Reset.

If you want to disable searches from the URL bar altogether, double click on keyword.enabled to set it to false.

Geändert am von ExpHP

more options

thank you thank you thank you tried the config page.....my address bar is now back to normal.....it was so frustrating obviously not a puter geek....but have added this to my list of troubleshooting techs

more options

I'm not sure what typing in XXX means. If it is a few words in the expectation that Forefox completes, this is quite different to putting in a complete URL address, which is what I do, then get a bing search for that address!!!!! instead of the URL. There now seems to be no way in which to type in an URL, and I am going to have to give up Firefox until a solution has been found. BTW, this has only happened on one computer, the other I use still is OK, so it is unquestionably a hijack. Who would do this but Microsoft? BTW again, I have expunged every installation and reference to Bing I can find, including registry (none of which I have requested), but made no diffference.

Geändert am von teemarsh

more options

Could you pls break those instructions down to smaller units for those of us who aren't IT professions?

Thank you!

more options

You can look at this mozillaZine Knowledge Base to see how the about:config page works.

more options

That did not work for me. There is NO bing realted in the about:config. I have tried many suggestions. Nothing is working so far. Any new ideas would be helpful. I do NOT want BING as my search engine, or did I ask for it. I never had the Bing bar .. but it is set at my default search engine somewhere, but I can't find it. VERY frustrating. Sigh ..

more options
more options

look at 2nd answer here from expHP i think is the id.......you have to really look at the about config page and change configurations......exp explains it pretty well.....and details how to change values to false

Geändert am von katie402

more options

You are awesome - thank you!! I had tried other suggestions in about:config but when I did a search on Bing there were still a couple of entries I couldn't get rid of... set them to the default as you suggested and Bing-Goes!!! Welcome back Google!!!  :)

Thank you so much - this has been irritating the heck out of me!  :)