Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How can I turn OFF Google instant ,and remove the Magnifying glass Hinderance

  • 1 Antwort
  • 19 haben dieses Problem
  • 10 Aufrufe
  • Letzte Antwort von cor-el

more options

Firefox recently asked me to upgrade from 3.6.13 to 3.6.15 stating that 3.6.15 was more stable and addressed certain security issues. When doing a web search with Google through Firefox 3.6.13 I had the option (on the right hand side of the page) to either enable or DISABLE Google instant search which I rapidly did. Unfortunately in F-F 3.6.15 even though I select Instant search and [preview of webpage] to be OFF it seems to switch itself back on again.It only allows me to search one page Then Fades Out page 2 onwards and then Siezes up entirely. So am constantly having to switch Firefox off then start it up again before performing a new search. Please help me to permanently Disable Google Instant search and Preview of Webpage.

Firefox recently asked me to upgrade from 3.6.13 to 3.6.15 stating that 3.6.15 was more stable and addressed certain security issues. When doing a web search with Google through Firefox 3.6.13 I had the option (on the right hand side of the page) to either enable or DISABLE Google instant search which I rapidly did. Unfortunately in F-F 3.6.15 even though I select Instant search and [preview of webpage] to be OFF it seems to switch itself back on again.It only allows me to search one page Then Fades Out page 2 onwards and then Siezes up entirely. So am constantly having to switch Firefox off then start it up again before performing a new search. Please help me to permanently Disable Google Instant search and Preview of Webpage.

Alle Antworten (1)

more options

Try to clear the Google cookies and redo those Google options.

  • "Remove the Cookies" from sites causing problems: Tools > Options > Privacy > Cookies: "Show Cookies"