Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Address bar for new tabs loses focus after typing first character

  • 2 Antworten
  • 40 haben dieses Problem
  • 653 Aufrufe
  • Letzte Antwort von AnonymousUser

more options

Any new tab I open switches focus to the address bar (which I want to happen), but as soon as a start typing, I can get at most 3 or 4 characters before it loses focus, and no other keystrokes are entered.

I have a load of keyword searches set up, rather than using the separate search bar, so I can for example, quickly hit Cmd+T to bring up a new tab then type 'gi [search term]' to search Google Images directly.

The problem now is that I can get the first letter, perhaps the first few, but cant type anything else because the address bar loses focus.

This happened

Every time Firefox opened

== Unknown, downloaded 3.6.4 to test, has done it on the first use since installing.

Ausgewählte Lösung

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

Second this problem.

more options

Ausgewählte Lösung

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")