Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Cannot connect to the server using a hotspot.

  • 1 Antwort
  • 0 haben dieses Problem
  • 20 Aufrufe
  • Letzte Antwort von zeroknight

more options

For the past year, I've been using a Hotspot to access school websites that have been blocked. Today, it took about 5 minutes to tell me it was a "server error" and to check if it was a firewall blocking me out (it wasnt). I restarted my computer and tried again, it took me to another error code that said "PR_CONNECT_RESET_ERROR" and no Google searches helped me, so I restarted it again and then it took me to another error message saying my connection timed out despite me not changing anything with my connection or Hotspot! I cleared my cache and browser data and nothing is doing anything. I checked my desktop settings and there was nothing there connection wise. I'm not sure what to do anymore!

For the past year, I've been using a Hotspot to access school websites that have been blocked. Today, it took about 5 minutes to tell me it was a "server error" and to check if it was a firewall blocking me out (it wasnt). I restarted my computer and tried again, it took me to another error code that said "PR_CONNECT_RESET_ERROR" and no Google searches helped me, so I restarted it again and then it took me to ''another'' error message saying my connection timed out despite me not changing anything with my connection or Hotspot! I cleared my cache and browser data and nothing is doing anything. I checked my desktop settings and there was nothing there connection wise. I'm not sure what to do anymore!
Angefügte Screenshots

Alle Antworten (1)

more options

Try changing secure DNS over HTTPS (DoH) to "Off" or "Increased Protection" and in Connection Settings change "Use system proxy settings" to "No proxy".