Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

turn off Firefox Fullpage Translation

  • 1 Antwort
  • 8 haben dieses Problem
  • 48 Aufrufe
  • Letzte Antwort von zeroknight

more options

hello I cannot turn off Firefox Fullpage Translation, which is really annoying. When I browse I get asked for every new page in which language I want to translate and I don't want to. The translations are mostly bad and I know in which languages I browse and research. I haven't been able to find how to turn it completely off in the settings. Can anyone help? It'd be great, thanks.

hello I cannot turn off Firefox Fullpage Translation, which is really annoying. When I browse I get asked for every new page in which language I want to translate and I don't want to. The translations are mostly bad and I know in which languages I browse and research. I haven't been able to find how to turn it completely off in the settings. Can anyone help? It'd be great, thanks.

Alle Antworten (1)

more options

Go to about:config in the address bar and change browser.translations.automaticallyPopup to false.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.