Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

GoToMeeting Using Firefox

  • 6 Antworten
  • 0 haben dieses Problem
  • 122 Aufrufe
  • Letzte Antwort von napkinsketch2

more options

I have been using Firefox and GoToMeeting for years, suddenly this month (July 2023) I get the following message when I try to open a GoToMeeting session”

“Sorry, this browser isn’t supported. Join in your browser by opening the link below in Google Chrome or Microsoft Edge.”

I don’t want to use either of those browsers.

What can I do to keep both Firefox and GoToMeeting?

I have been using Firefox and GoToMeeting for years, suddenly this month (July 2023) I get the following message when I try to open a GoToMeeting session” “Sorry, this browser isn’t supported. Join in your browser by opening the link below in Google Chrome or Microsoft Edge.” I don’t want to use either of those browsers. What can I do to keep both Firefox and GoToMeeting?

Ausgewählte Lösung

I have been able to solve the problem.

Turns out, that even though I install GoToMeeting’s newest app to my desktop computer, the installation routine did NOT remove the OLD app nor did it remove the OLD icon from my desktop.

Without know it, I continued to use the OLD icon to start meetings. This method initially worked without problems.

This month that method of starting meetings stopped working.

After trying many different fixes and work-arounds, I eventually discovered the problem.

I had to manually delete the OLD app and icon and place the NEW icon on my desktop.

Now, using the NEW app and icon, I am able to successfully use GoToMeeting without abandoning Firefox.

Thank you for all the suggestions.

Diese Antwort im Kontext lesen 👍 3

Alle Antworten (6)

more options

You can try using the User-Agent Switcher extension and then choose chrome or whatever to fake what browser you are using to the website, might work.

User-Agent Switcher

https://addons.mozilla.org/en-US/firefox/addon/uaswitcher/

more options

Sorry. The User-Agent Switcher extension did not work. Thanks, anyway.

more options

As a cost-cutting measure, many sites are reducing support for less popular browsers, which is sad for us. It's a replay of what was happening when Internet Explorer was dominant in the 1990s, only this time the king is Chrome and its offshoots.

more options

You can check for issues with Total Cookie Protection.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

Dropa said

Some online apps are very specific to the browser it uses for it's function. If this is a Microsoft product online then it's best to use Edge to insure it works correctly.

Nope, it is not a Microsoft product https://en.wikipedia.org/wiki/GoTo_Meeting as you could find in a simple search.

more options

Ausgewählte Lösung

I have been able to solve the problem.

Turns out, that even though I install GoToMeeting’s newest app to my desktop computer, the installation routine did NOT remove the OLD app nor did it remove the OLD icon from my desktop.

Without know it, I continued to use the OLD icon to start meetings. This method initially worked without problems.

This month that method of starting meetings stopped working.

After trying many different fixes and work-arounds, I eventually discovered the problem.

I had to manually delete the OLD app and icon and place the NEW icon on my desktop.

Now, using the NEW app and icon, I am able to successfully use GoToMeeting without abandoning Firefox.

Thank you for all the suggestions.