Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Disable linking to Sportcheck.ca and other websites from address bar

  • 2 Antworten
  • 0 haben dieses Problem
  • 12 Aufrufe
  • Letzte Antwort von 38034

more options

I have auto-fill disabled for everything except bookmarked websites, but the address bar still auto-fills for certain websites that have nothing to do with my browsing history or bookmarks.

when i type s, it auto-fills to sportchek.ca a = amazon.ca etc

many of these websites are sites i do not have bookmarked or in my history.

does Mozilla get money for this?

I have auto-fill disabled for everything except bookmarked websites, but the address bar still auto-fills for certain websites that have nothing to do with my browsing history or bookmarks. when i type s, it auto-fills to sportchek.ca a = amazon.ca etc many of these websites are sites i do not have bookmarked or in my history. does Mozilla get money for this?

Alle Antworten (2)

more options

You need to clear the cache/history in order for it to forget sites you visted. But that clears everything including login that you need to retype in as well.

more options

MANY OF THESE WEBSITES ARE SITES I DO NOT HAVE BOOKMARKED OR IN MY HISTORY