Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Recieving alias emails from service into local folders no longer working after Thunderbird version upgrade

  • 2 Antworten
  • 0 haben dieses Problem
  • 21 Aufrufe
  • Letzte Antwort von john4231

more options

I finally got around to replacing my old Linux distro which includes an updated Thunderbird client, migrating from 68.10.0 before to 78.13.0 now.

I have five aliases from runbox.com that functioned well with the old Thunderbird client. In Thunderbird 78.13.0, I have added the aliases to my main runbox account setting as identities. The test emails i send are getting through to the runbox server - as evident through the runbox web client, however they are not appearing in Thunderbird.

Since the runbox.com IMAP alias folders did not show up automatically in Thunderbird, I created them manually in Thunderbird. However I noticed a key difference is in the Thunderbird folders I created for the alias.

In the new Thunderbird folder properties, the address reads:

imap://mymainaccount@mail.runbox.com/INBOX/myaliasaccount

whereas before, in the old Thunderbird folder properties, it read:

imap://mymainaccount%40runbox.com@mail.runbox.com/myaliasaccount

I am not able to edit or copy and paste the old functioning address into the new folder properties window to test if this is the root of the problem. Is this something that can be corrected in a profile file manually or perhaps there is something I'm doing wrong procedurally?

I finally got around to replacing my old Linux distro which includes an updated Thunderbird client, migrating from 68.10.0 before to 78.13.0 now. I have five aliases from runbox.com that functioned well with the old Thunderbird client. In Thunderbird 78.13.0, I have added the aliases to my main runbox account setting as identities. The test emails i send are getting through to the runbox server - as evident through the runbox web client, however they are not appearing in Thunderbird. Since the runbox.com IMAP alias folders did not show up automatically in Thunderbird, I created them manually in Thunderbird. However I noticed a key difference is in the Thunderbird folders I created for the alias. In the new Thunderbird folder properties, the address reads: imap://mymainaccount@mail.runbox.com/INBOX/myaliasaccount whereas before, in the old Thunderbird folder properties, it read: imap://mymainaccount%40runbox.com@mail.runbox.com/myaliasaccount I am not able to edit or copy and paste the old functioning address into the new folder properties window to test if this is the root of the problem. Is this something that can be corrected in a profile file manually or perhaps there is something I'm doing wrong procedurally?

Ausgewählte Lösung

Believe it or not, I came across the solution not five minutes before the email came in announcing your comment, for which by the way, I am grateful especially since your advice came on a Sunday evening. Thank you for your time and the prompt reply.

Runbox support cut me loose this morning after stating that since it is IMAP I should be seeing the alias folders from their server.

While searching once more through the Runbox support archives, I found the following instructions in the article IMAP for Mozilla Thunderbird.

From the Account Settings window choose Server Settings. You should see your account details as you would expect them to be. Here you can change a number of settings including how often Thunderbird checks for new messages. While you are on this screen, click Advanced. You will see the screen below.

We recommend that you de-select the option to Show only subscribed folders as this can cause some folders to be hidden in Thunderbird. If you understand what this option is for and wish to use it then feel free to leave it selected.

Once I de-selected the "Show only subscribed folders" option and re-started Thunderbird, I watched the alias folders appear and populate with all messages. The folders I had created and deleted from the new distro with the updated Thunderbird, were always local folders and the Runbox IMAP folders were not affected since they had been obscured by the show only subscribed folders option.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

Perhaps you might have subscribed to the folder from the server. Right click the account, subscribe. I really have no idea how you will go once you delete the stuff you created. But I am more than a little concerned that you have corrupted your runbox server account with duplicate folders. If you are lucky the server will have refused to create them.

This is one of the occasions where I think it would be best if you removed the existing account from Thunderbird and added it again as trying to recover this one may cause more issues than it solves.

more options

Ausgewählte Lösung

Believe it or not, I came across the solution not five minutes before the email came in announcing your comment, for which by the way, I am grateful especially since your advice came on a Sunday evening. Thank you for your time and the prompt reply.

Runbox support cut me loose this morning after stating that since it is IMAP I should be seeing the alias folders from their server.

While searching once more through the Runbox support archives, I found the following instructions in the article IMAP for Mozilla Thunderbird.

From the Account Settings window choose Server Settings. You should see your account details as you would expect them to be. Here you can change a number of settings including how often Thunderbird checks for new messages. While you are on this screen, click Advanced. You will see the screen below.

We recommend that you de-select the option to Show only subscribed folders as this can cause some folders to be hidden in Thunderbird. If you understand what this option is for and wish to use it then feel free to leave it selected.

Once I de-selected the "Show only subscribed folders" option and re-started Thunderbird, I watched the alias folders appear and populate with all messages. The folders I had created and deleted from the new distro with the updated Thunderbird, were always local folders and the Runbox IMAP folders were not affected since they had been obscured by the show only subscribed folders option.