Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I have google set as my homepage and cursor goes to address bar instead of google search box

  • 25 Antworten
  • 6 haben dieses Problem
  • 168 Aufrufe
  • Letzte Antwort von Thin Icee

more options

This happened after the last update 105.0. Any way to fix it?

I have google set as my homepage and cursor starts at the address bar when opening firefox instead of the google search box in the middle like it always did.

This happened after the last update 105.0. Any way to fix it? I have google set as my homepage and cursor starts at the address bar when opening firefox instead of the google search box in the middle like it always did.

Geändert am von Guidodi

Alle Antworten (20)

more options

That solution relates to typing in the page search bar. You can't prevent the cursor from being placed in the address bar; you have to place it in the search bar yourself.

Hilfreich?

more options

Terry said

That solution relates to typing in the page search bar. You can't prevent the cursor from being placed in the address bar; you have to place it in the search bar yourself.

What do you mean I cant prevent it? Like I said, this started happening after I updated earlier today... I have been using firefox for more than 10 years and when I opened google homepage the cursor was always on the search box and not the address bar and if I use Edge browser it is still on the search box like always.

Geändert am von Guidodi

Hilfreich?

more options

Guidodi said

when I opened google homepage the cursor was always on the search box and not the address bar and if I use Edge browser it is still on the search box like always.

Ah, so it happens on the google.com page; you didn't say that previously.

Geändert am von TyDraniu

Hilfreich?

more options

TyDraniu said

Guidodi said

when I opened google homepage the cursor was always on the search box and not the address bar and if I use Edge browser it is still on the search box like always.

Ah, so it happens on the google.com page; you didn't say that previously.

Yes, sorry, I thought that was clear. I have google set as my Homepage and like I said, since the update the cursor that used to be in the middle on the google search box is on the address bar.

Geändert am von Guidodi

Hilfreich?

more options

No, that other guy has the default firefox homepage (which is better to use btw).

Hilfreich?

more options

You are right, sorry, english is not my first language. I will edit the post to explain better. thanks.

Geändert am von Guidodi

Hilfreich?

more options

This was an intentional change. Currently, it is estimated that there will be a user preference added to Firefox 107 to choose between placing the cursor in the address bar or in the page. Between now and then, it hasn't been decided whether to keep the change or roll it back. So we need to think about whether there is a workaround.

How do you usually launch your home page?

  • Initial startup
  • New window (for example, Ctrl+N)
  • Home button or Alt+Home

Hilfreich?

more options

Yes, I assumed it was intentional but usually someone finds a workaround for this kind of change. I use an icon in the taskbar to open firefox but all the options you mentioned do the same, cursor starts at address bar.

Right now the only alternative I have found is to open firefox from taskbar and THEN press home button, this way the cursor starts at the search box. If I just use home button without using the taskbar first it starts at address bar.

Hilfreich?

more options

Someone will come up with a workaround at some point...

Hilfreich?

more options

jscher2000 - Support Volunteer said

This was an intentional change. Currently, it is estimated that there will be a user preference added to Firefox 107 to choose between placing the cursor in the address bar or in the page. Between now and then, it hasn't been decided whether to keep the change or roll it back. So we need to think about whether there is a workaround. How do you usually launch your home page?
  • Initial startup
  • New window (for example, Ctrl+N)
  • Home button or Alt+Home

Initial startup, however when opening Firefox the focus in on the urlbar with FF105/106/107 and not the page which is a tad useless! the whole point of a homepage, is to open the page that is set and to be able to interact with it without having to push F6 or click with mouse. I have also had this issue with my business set home page and have been getting support tickets to fix this. Currently all users are on FF105, however we have reverted to FF104 on all employee systems about 300-350 systems.

Note Added to bug 1784692

Hilfreich?

more options

TyDraniu said

Guidodi said

when I opened google homepage the cursor was always on the search box and not the address bar and if I use Edge browser it is still on the search box like always.

Ah, so it happens on the google.com page; you didn't say that previously.

not just the Google page, it happens on any page that appears on Firefox startup

Hilfreich?

more options

But why do this? What is the benefit to searching from the address bar? Like some time ago when they modified downloads so it autodownload instead of asking where you want to save. Why not keep both and give the user the option to choose what they want to do.

Hilfreich?

more options

Guidodi said

But why do this? What is the benefit to searching from the address bar? Like some time ago when they modified downloads so it autodownload instead of asking where you want to save. Why not keep both and give the user the option to choose what they want to do.

It the continued push to force users to use the un-awesome bar.

Hilfreich?

more options

As of a few hours ago, the new plan is to revert to the previous behavior sooner rather than later. The target release date for version 105.0.1 is October 4th.

Hilfreich?

more options

Nice to hear that, thanks for the info.

Hilfreich?

more options

I have the same problem as Guidodi. Cursor defaults to address bar when starting the browser on a Win10 machine. The "work around" I selected is back out to Firefox 104.0.2 from the prior versions page. Cursor goes where I want it, in the google search box, middle of page. As a side note, I have the Firefox browser "pinned" to my W10 taskbar, and found (the last time this happened) that if I started Firefox by right-clicking the taskbar icon, and started the browser by selecting the "Firefox" icon option, the cursor was placed inside the search box when the browser started. Selecting any other option moved the cursor into the address bar. So that was my prior work around. It doesn't work any more, so I backed out to 104.0.2, until the code breakers fix it. Honestly, Firefox is a great browser, starts faster than the Chromium based ones, but it is also the most frustrating browser of the bunch, because of things like this. There are many options out there, these days, so switching off of it is sometimes the best option, and I have left it before, over things like this. Reminds me of the RBC problem a while back that Firefox (vehemently) said wasn't their problem, until some in depth troubleshooting at their end, detrmined that it was.

Hilfreich?

more options

MrSensible said

As a side note, I have the Firefox browser "pinned" to my W10 taskbar, and found (the last time this happened) that if I started Firefox by right-clicking the taskbar icon, and started the browser by selecting the "Firefox" icon option, the cursor was placed inside the search box when the browser started. Selecting any other option moved the cursor into the address bar.

Hmm, that should be the same as simply using the button to launch Firefox (i.e., both launch a new window with your home page). It's strange that they behaved differently.

Hilfreich?

more options

I thought so, too. I just stumbled upon it, while looking for a work around, and posted my "fix" the last time this happened. I have since always selected the "icon Firefox" from right clicking the pinned Firefox icon on my taskbar. I may not have needed to do it as it was probably eventually fixed last time around, but old habits die hard. I just do it that way by personal default now. It doesn't work with the V105.0 update I did yesterday. If you want to stay with 105.0, when Firefox opens, hit the left tab button 10 times and the cursor will be in the search box.

Geändert am von MrSensible

Hilfreich?

more options

MrSensible said

If you want to stay with 105.0, when Firefox opens, hit the left tab button 10 times and the cursor will be in the search box.

The other workaround is to use one of these to re-navigate the tab to the home page:

  • click the optional Home toolbar button
  • (Windows) press the Alt+Home keyboard shortcut

Hilfreich?

more options

Note that in Firefox 87+ the Library and the Home button aren't present by default on the Navigation Toolbar and you may need to drag them out of the Customize palette to the toolbar.

Hilfreich?

  1. 1
  2. 2
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.