On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I'm getting two lines of print (one on top of the other) on many (not all) lines on most websites

  • 3 Antworten
  • 1 hat dieses Problem
  • 7 Aufrufe
  • Letzte Antwort von cor-el

more options

It's probably something I did to myself. I never had it before, but I did a clean install of the latest version and now I have a layer of type on top of a layer of type (see attached screen shot). Now I already have slight double vision in my right eye, so this new phenomena isn't helpful, but it's not my eye,. both eyes see the two fonts in use overlaid.

It probably is caused something I did wrong???

I've looked around and I can't find it; it may be hiding in front of me, but I've looked through settings several times and nothing pops out as something that would result in this. Any suggestions?

To me it looks like two different fonts and sizes. It does make it more difficult to surf.

Thanks in advance, Dean

It's probably something I did to myself. I never had it before, but I did a clean install of the latest version and now I have a layer of type on top of a layer of type (see attached screen shot). Now I already have slight double vision in my right eye, so this new phenomena isn't helpful, but it's not my eye,. both eyes see the two fonts in use overlaid. ''It probably is caused something I did wrong???'' I've looked around and I can't find it; it may be hiding in front of me, but I've looked through settings several times and nothing pops out as something that would result in this. Any suggestions? To me it looks like two different fonts and sizes. It does make it more difficult to surf. Thanks in advance, Dean
Angefügte Screenshots

Alle Antworten (3)

more options

[v56+] Type about:preferences#general<enter> in the address bar. Under fonts and colors, press the Advanced button. Scroll to the bottom, turn on Allow Web Sites To Choose Their Own.

Make sure you haven't enabled a High Contrast theme in the OS settings.

We have seen reports that this can be caused by a problem with fonts like Roboto or Helvetica that you have installed locally and that might be corrupted or are missing some variants. Also, make sure you allow pages to choose their own fonts and that you do not block remote (downloadable) fonts.

more options

FredMcD said

[v56+] Type about:preferences#general<enter> in the address bar. Under fonts and colors, press the Advanced button. Scroll to the bottom, turn on Allow Web Sites To Choose Their Own. Make sure you haven't enabled a High Contrast theme in the OS settings. We have seen reports that this can be caused by a problem with fonts like Roboto or Helvetica that you have installed locally and that might be corrupted or are missing some variants. Also, make sure you allow pages to choose their own fonts and that you do not block remote (downloadable) fonts.

Tried your suggestion and settings there were already as suggested, but your mention of High Contrast in the OS made me look there, and it was also Off, but maybe you moved me closer to an older problem. There are times when I click windows, often but not always it's on closing, and they do close but first they show me what is best described as a brief photo-negative version of themselves as the last thing I see. It's as if closing the top window revealed that under-layment. That's an annoyance but at least it's brief, a self-dispatching problem. I haven't always had that problem. That photo-negative phenomena is reminiscent of High Contrast, but I didn't like high contrast so I turned it off in the same session I turned it on.

However, I should tell you the over-type I reported is a new thing that only starting when I clean reinstalled the latest version of Firefox. The photo negative thing is old. Again High Contrast is off and no themes have been deployed, I'm happy with the default so I didn't even experiment with those.

more options

You may have accidentally zoomed webpage(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))

If you have made changes to Advanced font-size settings like increasing the minimum/default font-size then try the Default font-size setting "16" and the Minimum font-size setting "none" in case the current setting is causing the problem.

  • Settings -> General: Fonts & Colors -> Advanced -> Minimum Font Size (none)

Make sure you allow pages to choose their own fonts.

  • Settings -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

It is better not to increase the minimum font-size, but to use the built-in Firefox Zoom feature.

  • Settings -> General -> Language and Appearance -> Zoom

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window