Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Caret Browsing

  • 2 Antworten
  • 1 hat dieses Problem
  • 143 Aufrufe
  • Letzte Antwort von cor-el

more options

i started caret browsing and accidentally checked the 'don't show this message again' box so now i can't turn caret browsing off

Alle Antworten (2)

more options

Hi,

Type (or copy and paste) in the address bar about:config (press Enter)

Type (or copy and paste) in the search bar accessibility.warn_on_browsewithcaret and set it's value to true.

Now you should be able to turn caret browsing off again.

Hilfreich?

more options

Do you have need for using caret browsing as it is possible to disable the F7 keyboard shortcut to prevent toggling caret browsing inadvertently ?

You can still access this feature via "Settings -> General -> Browsing".

  • Settings -> General: Browsing
    "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.