Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

unable to use more than 1 tab at a time,

  • Keine Antworten
  • 1 hat dieses Problem
  • 1 Aufruf
  • Letzte Antwort von hongyy

more options

In Firefox, when I need to use more than 1 tab at a time - for example filling in an official form, when I have to go to my email to retrieve a code sent, when I go back to find the original form I was working on, it has closed or gone. It is proving impossible for me to fillout out forms on offcial sites or for some services becsue when I leave to go to my email, I have to restart the form filling from the start?!! I would be grateful for an VERY easy to follow, jargon free (assume I am very simple - it's OK, I do not mind) solution. becasue i am unable to work when the site i am working on closes everytime I have to go somewhere elase for info.

Ausgewählte Lösung

Hello,

I believe that you are probably referring to Firefox's new feature that unload tabs if it's running low on memory. This is designed to be a performance enhancement, since there's no point in keeping tabs that haven't been accessed in a while open and eating up your computer's resources. The feature is only supposed to trigger when your computer is low on memory, in which case you don't really have a lot to spare.

There appears to be a way to disable this feature. Simply do the following:

   Type about:config in your Firefox address bar to open the Configuration Editor.
   Bypass the warning (we'll be careful, I promise).
   Find the browser.tabs.unloadOnLowMemory preference.
   Double click it to change the value to false.
   Restart Firefox. 

Hope this helps.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (1)

more options

Ausgewählte Lösung

Hello,

I believe that you are probably referring to Firefox's new feature that unload tabs if it's running low on memory. This is designed to be a performance enhancement, since there's no point in keeping tabs that haven't been accessed in a while open and eating up your computer's resources. The feature is only supposed to trigger when your computer is low on memory, in which case you don't really have a lot to spare.

There appears to be a way to disable this feature. Simply do the following:

   Type about:config in your Firefox address bar to open the Configuration Editor.
   Bypass the warning (we'll be careful, I promise).
   Find the browser.tabs.unloadOnLowMemory preference.
   Double click it to change the value to false.
   Restart Firefox. 

Hope this helps.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.