Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Searching Google from Address Bar tries to go to a page and not search

  • 5 Antworten
  • 1 hat dieses Problem
  • 10 Aufrufe
  • Letzte Antwort von jscher2000

more options

Hi,

I had asked already this question and it didn't get any answer. It is pretty annoying so I will post it again.

When I search in the address bar ONE word and tap enter Firefox tries to go to this page (without the .com) it takes a while and eventually shows the google results.

It is very tedious

I have to select the search option in the drop down menu.

Also no search recomendations

Attached a screenshot

What can I do to search directly?

thanks

Angefügte Screenshots

Alle Antworten (5)

more options

You can set a keyword for Google by double-clicking in the Google keyword column on the "Options/Preferences -> Search" page. You can also initiate a search by typing a '@' symbol.

Hilfreich?

more options

Also, could you check this setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste single and pause while the list is filtered

(3) If the browser.fixup.dns_first_for_single_words preference is bolded and has a value of true, double-click it to restore the default value of false

Hilfreich?

more options

Hi,

I didn't get the second step, but I went directly to the third.

The browser.fixup.dns_first_for_single_words is locked (maybe from my system administrator?) and in italic letters. I can't change it from True to False

Is there anything I can do?

thanks

Hilfreich?

more options

They keyword helps. I have set the "g", but then I see the pages I visited containing a G. Better but not perfect solution

If I start with @ (and then google) it only searches; I want to see both search and pages visited

thanks

Hilfreich?

more options

Oh wow, well, assuming it is your IT department and not some malware that introduced the lock, I can't advise you to remove their autoconfig or policy files/keys. You could:

(A) Complain -- why do they need you to have this setting?

(B) Add a question mark to your search term to force a search, for example, firefox? will go to search instead of DNS.

Note: For the Workaround (B), if you put the question mark as the first character in the address bar, it won't appear in your search, but then you won't get history/bookmark/open tab suggestions, either, so that would be best for cases where you definitely want to search rather than deciding that on the fly.

Geändert am von jscher2000

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.