X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Win7. ff72.0.1 . It won't follow links on gptoday.com .... it won't function on US Bank zip code link for CD rates

Veröffentlicht

On usbank.com, in order to obtain CD rates, one must put in the zip code and then click "ok"...........FireFox will not function with the "ok".

On gptoday.com, there are various links to follow for different articles..........FireFox returns "page isn't redirecting properly".

In both cases, Chrome works fine.

FireFox (and Chrome) are both set for private/incognito.

FireFox is at v 72.0.1 ....the US Bank issue has existed for several revs. The gptoday issue started with 72.

On usbank.com, in order to obtain CD rates, one must put in the zip code and then click "ok"...........FireFox will not function with the "ok". On gptoday.com, there are various links to follow for different articles..........FireFox returns "page isn't redirecting properly". In both cases, Chrome works fine. FireFox (and Chrome) are both set for private/incognito. FireFox is at v 72.0.1 ....the US Bank issue has existed for several revs. The gptoday issue started with 72.
Zitieren

Mehr Details zum System

Installierte Plugins

none

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

Weitere Informationen

Wesley Branton
  • Top 10 Contributor
693 Lösungen 5499 Antworten
Veröffentlicht

Firstly, I'd recommend trying the websites in regular browsing mode to see if Private Browsing is blocking something that prevents the websites from functioning correctly.

If that doesn't help, you should try disabling Enhanced Tracking Protection on the websites that you are having issues with. It's possible that this feature is blocking certain content on the websites.

If all else fails, start Firefox in Safe Mode and see if the issue persists. If you have any content-blocking extensions installed on Firefox, they are commonly known to cause issues like this.

Hope this helps.

Firstly, I'd recommend trying the websites in regular browsing mode to see if Private Browsing is blocking something that prevents the websites from functioning correctly. If that doesn't help, you should try [[Enhanced Tracking Protection in Firefox for desktop|disabling Enhanced Tracking Protection]] on the websites that you are having issues with. It's possible that this feature is blocking certain content on the websites. If all else fails, [[Troubleshoot Firefox issues using Safe Mode|start Firefox in Safe Mode]] and see if the issue persists. If you have any content-blocking extensions installed on Firefox, they are commonly known to cause issues like this. Hope this helps.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Thank you for your suggestions, Wesley. I appreciate you taking the time to respond.

However, I think you can see that having to shift flags for various web sites is an onerous task for the user. It's much easier to just use Chrome for these web sites.........

It's also possible that there are some unique ways in which FireFox and Chrome handle things and since Chrome is by far the most common browser, the web site developers are biasing things toward that browser.....much as things were biased toward IE in the old days.

I noticed another post that FireFox had recently stopped working on a person's BofA account..........

I don't know if that person was in the private mode or not, but it's interesting that the same fundamental issue occurred on two different computers owned by two different people on yet another common website.

My hope is that the developers are reading these forums and perhaps realize that the more recent iterations of FireFox are somehow handshaking improperly for some sites..........banking sites are uniquely security conscious for obvious reasons......perhaps there is something that Chrome is handling re that, that FireFox is not.

I will continue to test each rev of FireFox to see if the issues have been corrected. I MUCH prefer FireFox to Chrome! I hope that FireFox gets to the point where I can use it for 100% of the sites I visit.

Thanks again, Wesley...........taking the time to help others is a very admirable quality........kudos.

warm regards,

Gerry

Thank you for your suggestions, Wesley. I appreciate you taking the time to respond. However, I think you can see that having to shift flags for various web sites is an onerous task for the user. It's much easier to just use Chrome for these web sites......... It's also possible that there are some unique ways in which FireFox and Chrome handle things and since Chrome is by far the most common browser, the web site developers are biasing things toward that browser.....much as things were biased toward IE in the old days. I noticed another post that FireFox had recently stopped working on a person's BofA account.......... I don't know if that person was in the private mode or not, but it's interesting that the same fundamental issue occurred on two different computers owned by two different people on yet another common website. My hope is that the developers are reading these forums and perhaps realize that the more recent iterations of FireFox are somehow handshaking improperly for some sites..........banking sites are uniquely security conscious for obvious reasons......perhaps there is something that Chrome is handling re that, that FireFox is not. I will continue to test each rev of FireFox to see if the issues have been corrected. I MUCH prefer FireFox to Chrome! I hope that FireFox gets to the point where I can use it for 100% of the sites I visit. Thanks again, Wesley...........taking the time to help others is a very admirable quality........kudos. warm regards, Gerry
Hat Ihnen das weitergeholfen?
Zitieren
Wesley Branton
  • Top 10 Contributor
693 Lösungen 5499 Antworten
Veröffentlicht

Did disabling Enhanced Tracking Protection work?

That's a huge difference between Chrome vs Firefox. Firefox typically has more privacy features than Chrome. In Firefox, by default, "Tracking Content" is blocked when you use Private Browsing mode. That doesn't happen in Chrome.

The intention is to give users more privacy, but it can (in some cases) break websites if they are using Tracking Content mixed in with their core functionality.

Did disabling Enhanced Tracking Protection work? That's a huge difference between Chrome vs Firefox. Firefox typically has more privacy features than Chrome. In Firefox, by default, "Tracking Content" is blocked when you use Private Browsing mode. That doesn't happen in Chrome. The intention is to give users more privacy, but it can (in some cases) break websites if they are using Tracking Content mixed in with their core functionality.
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17683 Lösungen 159985 Antworten
Veröffentlicht

This issue can be caused by corrupted cookies or blocked cookies.

  • check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions"

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console what content is blocked.

This issue can be caused by corrupted cookies or blocked cookies. *check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions" Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" for websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data: "Manage Data" "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear ----- If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. *click the shield icon for more details and possibly disable the protection You can check the Web Console what content is blocked. *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.