X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Change font size into "Feeds" archive message body

Veröffentlicht

Hi, the font size in "Feeds" archive into all folders is too small, I tried the "Theme Font & Size Changer for Thunderbird" add-ons but changes don't apply to the message body of "Feeds" archive. In the attached image the highlighted text is too small. Please could anybody tell me how can I increase the font of those messages. Thanks in advance for any answer Franco

Hi, the font size in "Feeds" archive into all folders is too small, I tried the "Theme Font & Size Changer for Thunderbird" add-ons but changes don't apply to the message body of "Feeds" archive. In the attached image the highlighted text is too small. Please could anybody tell me how can I increase the font of those messages. Thanks in advance for any answer Franco
Angefügte Screenshots

Ausgewählte Lösung

Matt said

The first of making sure Thunderbird is closed open the prefs.js file in the profile folder and actually remove the entry for that preference. Restart Thunderbird and see what you see.

Fixed, yeah! This what I did: I closed Thunderbird, I open the two prefs.js files in an editor (vim) in order to compare them, I looked for three word: "font", "size" and "char" in prefs.js that it gives small font then I deleted the entries that is missing in prefs.js that it gives readable font and this worked. These are the entries I deleted: user_pref("font.internaluseonly.changed", true); user_pref("font.language.group", "x-unicode"); user_pref("font.minimum-size.x-unicode", 12); user_pref("font.minimum-size.x-western", 13); user_pref("font.size.variable.x-unicode", 12); user_pref("intl.charsetmenu.browser.static", "ISO-8859-1, UTF-8, ISO-8859-15, windows-1252"); user_pref("intl.charsetmenu.mailedit", "UTF-8, ISO-8859-1"); user_pref("intl.charsetmenu.mailview.cache", "ISO-8859-2, ISO-8859-8-I"); user_pref("mailnews.reply_in_default_charset", true); user_pref("mailnews.send_default_charset", "UTF-8"); user_pref("mailnews.view_default_charset", "windows-1252");

I don't know which one of these caused small font... The following entry exists in both prefs.js so I left it untouched: user_pref("mail.default_charsets.migrated", 1); do not delete

I hope this can help someone that it has the same problem, thank you Matt for the time you expended for me Kind regards Franco

Diese Antwort im Kontext lesen 0
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0

Weitere Informationen

Matt
  • Top 10 Contributor
  • Moderator
3234 Lösungen 22201 Antworten
Veröffentlicht

Those are web pages, so even if you archive them, if the web page goes away, so will the archived item. Like all web pages ctrl+ Scroll or Ctrl++ will enlarge the web page.

Those are web pages, so even if you archive them, if the web page goes away, so will the archived item. Like all web pages ctrl+ Scroll or Ctrl++ will enlarge the web page.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Thanks Matt for the answer, I did as you suggest and Zoom (Ctrl+ +) is active in all the "Feeds" sub-folders it works fine, however when I quit from Thunderbird I loose the Zoom level I set, is there a way to make persistent the Zoom level even when I restart Thunderbird? Thanks again Franco

Thanks Matt for the answer, I did as you suggest and Zoom (Ctrl+ +) is active in all the "Feeds" sub-folders it works fine, however when I quit from Thunderbird I loose the Zoom level I set, is there a way to make persistent the Zoom level even when I restart Thunderbird? Thanks again Franco
Hat Ihnen das weitergeholfen?
Zitieren
Matt
  • Top 10 Contributor
  • Moderator
3234 Lösungen 22201 Antworten
Veröffentlicht

I know of no way to preserve the zoom. But could you please try creating a new Thunderbird profile and adding one of your feeds to the new profile? Just to see if the size is different. I am guessing your existing profile dates back an operating system or two and somehow Thunderbird and Firefox appear to have issues with increasingly high res monitors on existing profiles. It is not something I have managed to follow up, but has something to do with pixel doubling. IF a new profile does not demonstrate the same is, that is not it. It will be time to try something else.

For instance do those pages display correctly when viewed in a browser, or using a different desktop. While not necessarily common, I have seen issues where KDE offers some odd fonts that just don't grok.

I know of no way to preserve the zoom. But could you please try creating a new Thunderbird profile and adding one of your feeds to the new profile? Just to see if the size is different. I am guessing your existing profile dates back an operating system or two and somehow Thunderbird and Firefox appear to have issues with increasingly high res monitors on existing profiles. It is not something I have managed to follow up, but has something to do with pixel doubling. IF a new profile does not demonstrate the same is, that is not it. It will be time to try something else. For instance do those pages display correctly when viewed in a browser, or using a different desktop. While not necessarily common, I have seen issues where KDE offers some odd fonts that just don't grok.
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

Matt said

I know of no way to preserve the zoom. But could you please try creating a new Thunderbird profile and adding one of your feeds to the new profile? Just to see if the size is different. [ ... ] While not necessarily common, I have seen issues where KDE offers some odd fonts that just don't grok.

I create a new user start Thunderbird and add the feed: http://www.kde.org/dotkdeorg.rdf and the font size is different and readable good! I don't know how to create a new Thunderbird profile, I created a new Feed account as my regular user and added the same feed but the font size is small sadly. The solution appears to port font settings from the new user to my regular user, how to accomplish that? I use KDE on Debian 10 Kind regards Franco

''Matt [[#answer-1245784|said]]'' <blockquote> I know of no way to preserve the zoom. But could you please try creating a new Thunderbird profile and adding one of your feeds to the new profile? Just to see if the size is different. [ ... ] While not necessarily common, I have seen issues where KDE offers some odd fonts that just don't grok. </blockquote> I create a new user start Thunderbird and add the feed: http://www.kde.org/dotkdeorg.rdf and the font size is different and readable good! I don't know how to create a new Thunderbird profile, I created a new Feed account as my regular user and added the same feed but the font size is small sadly. The solution appears to port font settings from the new user to my regular user, how to accomplish that? I use KDE on Debian 10 Kind regards Franco
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

No I was wrong, creating a new profile fixed the font size instead. I tried to exchange the two prefs.js files and the font size is readable but I loose my folders so I restored the original prefs.js and the folders reappeared. There is something in prefs.js that it sets a small font I guess. Kind regards Franco

No I was wrong, creating a new profile fixed the font size instead. I tried to exchange the two prefs.js files and the font size is readable but I loose my folders so I restored the original prefs.js and the folders reappeared. There is something in prefs.js that it sets a small font I guess. Kind regards Franco
Hat Ihnen das weitergeholfen?
Zitieren
Matt
  • Top 10 Contributor
  • Moderator
3234 Lösungen 22201 Antworten
Veröffentlicht

As I said before, I have not got my head around this issue. But this might be the topic where I do.

As you now have two prefs.js files. check the value for layout.css.devPixelsPerPx I think that is the setting that will be off.

Make changes using the Config Editor, it is simply a safer way that direct editing.

As I said before, I have not got my head around this issue. But this might be the topic where I do. As you now have two prefs.js files. check the value for layout.css.devPixelsPerPx I think that is the setting that will be off. Make changes using the [[config editor]], it is simply a safer way that direct editing.

Geändert am von Matt

Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

layout.css.devPixelsPerPx;-1.0 in Thunderbird with small font. layout.css.devPixelsPerPx does not exist in Thunderbird with readable font.

layout.css.devPixelsPerPx;-1.0 in Thunderbird with small font. layout.css.devPixelsPerPx does not exist in Thunderbird with readable font.
Hat Ihnen das weitergeholfen?
Zitieren
Matt
  • Top 10 Contributor
  • Moderator
3234 Lösungen 22201 Antworten
Veröffentlicht

So much for copying the setting that worked then.

So I will suggest two options.

This is a bit risk, as is making incorrect changes so please please make a backup copy before you try anything. We do not want to make thing worse.

The first of making sure Thunderbird is closed open the prefs.js file in the profile folder and actually remove the entry for that preference. Restart Thunderbird and see what you see.

the second is try setting it to a value that might be correct, -1 is the default and is supposed to mean autodetect. That is clearly not working. But I am told the way to manually set it is to take the systems DPI and divide it by 96 and use the resulting value in the setting.

Either or both of those work for you? I really an just googling the setting and applying what I find to your problem (and a fairly common issue really) hopefully I can learn the best way to do this.

This was mostly gleaned from https://wiki.archlinux.org/index.php/Firefox/Tweaks

So much for copying the setting that worked then. So I will suggest two options. This is a bit risk, as is making incorrect changes so please please make a backup copy before you try anything. We do not want to make thing worse. The first of making sure Thunderbird is closed open the prefs.js file in the profile folder and actually remove the entry for that preference. Restart Thunderbird and see what you see. the second is try setting it to a value that might be correct, -1 is the default and is supposed to mean autodetect. That is clearly not working. But I am told the way to manually set it is to take the systems DPI and divide it by 96 and use the resulting value in the setting. Either or both of those work for you? I really an just googling the setting and applying what I find to your problem (and a fairly common issue really) hopefully I can learn the best way to do this. This was mostly gleaned from https://wiki.archlinux.org/index.php/Firefox/Tweaks
Hat Ihnen das weitergeholfen?
Zitieren

Ausgewählte Lösung

Matt said

The first of making sure Thunderbird is closed open the prefs.js file in the profile folder and actually remove the entry for that preference. Restart Thunderbird and see what you see.

Fixed, yeah! This what I did: I closed Thunderbird, I open the two prefs.js files in an editor (vim) in order to compare them, I looked for three word: "font", "size" and "char" in prefs.js that it gives small font then I deleted the entries that is missing in prefs.js that it gives readable font and this worked. These are the entries I deleted: user_pref("font.internaluseonly.changed", true); user_pref("font.language.group", "x-unicode"); user_pref("font.minimum-size.x-unicode", 12); user_pref("font.minimum-size.x-western", 13); user_pref("font.size.variable.x-unicode", 12); user_pref("intl.charsetmenu.browser.static", "ISO-8859-1, UTF-8, ISO-8859-15, windows-1252"); user_pref("intl.charsetmenu.mailedit", "UTF-8, ISO-8859-1"); user_pref("intl.charsetmenu.mailview.cache", "ISO-8859-2, ISO-8859-8-I"); user_pref("mailnews.reply_in_default_charset", true); user_pref("mailnews.send_default_charset", "UTF-8"); user_pref("mailnews.view_default_charset", "windows-1252");

I don't know which one of these caused small font... The following entry exists in both prefs.js so I left it untouched: user_pref("mail.default_charsets.migrated", 1); do not delete

I hope this can help someone that it has the same problem, thank you Matt for the time you expended for me Kind regards Franco

''Matt [[#answer-1246367|said]]'' <blockquote> The first of making sure Thunderbird is closed open the prefs.js file in the profile folder and actually remove the entry for that preference. Restart Thunderbird and see what you see. </blockquote> Fixed, yeah! This what I did: I closed Thunderbird, I open the two prefs.js files in an editor (vim) in order to compare them, I looked for three word: "font", "size" and "char" in prefs.js that it gives small font then I deleted the entries that is missing in prefs.js that it gives readable font and this worked. These are the entries I deleted: user_pref("font.internaluseonly.changed", true); user_pref("font.language.group", "x-unicode"); user_pref("font.minimum-size.x-unicode", 12); user_pref("font.minimum-size.x-western", 13); user_pref("font.size.variable.x-unicode", 12); user_pref("intl.charsetmenu.browser.static", "ISO-8859-1, UTF-8, ISO-8859-15, windows-1252"); user_pref("intl.charsetmenu.mailedit", "UTF-8, ISO-8859-1"); user_pref("intl.charsetmenu.mailview.cache", "ISO-8859-2, ISO-8859-8-I"); user_pref("mailnews.reply_in_default_charset", true); user_pref("mailnews.send_default_charset", "UTF-8"); user_pref("mailnews.view_default_charset", "windows-1252"); I don't know which one of these caused small font... The following entry exists in both prefs.js so I left it untouched: user_pref("mail.default_charsets.migrated", 1); '''do not delete''' I hope this can help someone that it has the same problem, thank you Matt for the time you expended for me Kind regards Franco
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.