X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

https://remotedesktop.google.com/access doesn't work with FF68

Veröffentlicht

Chrome Remote Desktop (https://remotedesktop.google.com/access) doesn't work with FF68 on MacOS. It's been working lovely thus far. Lot's of users are having the same issue: https://www.reddit.com/r/firefox/comments/ceg19l/google_remote_desktop_error/

What's up?

Chrome Remote Desktop (https://remotedesktop.google.com/access) doesn't work with FF68 on MacOS. It's been working lovely thus far. Lot's of users are having the same issue: https://www.reddit.com/r/firefox/comments/ceg19l/google_remote_desktop_error/ What's up?

Ausgewählte Lösung

Suddenly after a week of rest this issue has disappeared! The Chrome Remote Desktop service is working with FF. Hard to guess what's changed, but probably Google changed something since I'm using the same FF version.

Diese Antwort im Kontext lesen 0
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:68.0) Gecko/20100101 Firefox/68.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4185 Lösungen 58421 Antworten
Veröffentlicht

Please explain the problem in detail. What happens? What are the exact error message(s) ?

Please explain the problem in detail. What happens? What are the exact error message(s) ?
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

It shows the remote desktop for 1 second, then kills the connection with the error message: "The remote computer is not responding to connection requests. Please verify that it is online and try again."

In the Reddit thread there are others experiencing in the exact same way, and with no improvements after removing/reinstalling Chrome Remote Desktop. It works flawlessly through Google Chrome – so there might be a conspiracy theory that Google has somehow managed to block non-Google browsers...

It shows the remote desktop for 1 second, then kills the connection with the error message: "The remote computer is not responding to connection requests. Please verify that it is online and try again." In the Reddit thread there are others experiencing in the exact same way, and with no improvements after removing/reinstalling Chrome Remote Desktop. It works flawlessly through Google Chrome – so there might be a conspiracy theory that Google has somehow managed to block non-Google browsers...
Hat Ihnen das weitergeholfen?
Zitieren
FredMcD
  • Top 10 Contributor
4185 Lösungen 58421 Antworten
Veröffentlicht

I had no problem using the link.

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Content Blocking. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature:

https://support.mozilla.org/en-US/kb/content-blocking

I had no problem using the link. Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Content Blocking. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: https://support.mozilla.org/en-US/kb/content-blocking
Hat Ihnen das weitergeholfen? 0
Zitieren
jscher2000
  • Top 10 Contributor
8568 Lösungen 70054 Antworten
Veröffentlicht

Hi Miko, could you test in the Developer Edition? It can install side-by-side with the standard release and contains the changes already approved for Firefox 69. If this problem was accidentally fixed in the course of fixing something else, that would save a lot of time trying to track down which of the hundreds of changes in Firefox 68 caused the issue.

https://www.mozilla.org/firefox/developer/all/

Hi Miko, could you test in the Developer Edition? It can install side-by-side with the standard release and contains the changes already approved for Firefox 69. If this problem was accidentally fixed in the course of fixing something else, that would save a lot of time trying to track down which of the hundreds of changes in Firefox 68 caused the issue. https://www.mozilla.org/firefox/developer/all/
Hat Ihnen das weitergeholfen? 0
Zitieren
McCoy
  • Top 10 Contributor
488 Lösungen 4493 Antworten
Veröffentlicht

Hello Miko,

Just in case none of the above should do the trick; would you please check this :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

media.peerconnection.enabled

and make sure its value is set to true

If you had to change the value, then close and restart Firefox.


Maybe the last post in that Reddit thread might be worth considering though ......

Hello Miko, Just in case none of the above should do the trick; would you please check this : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar and look for the preference : '''media.peerconnection.enabled''' and make sure its value is set to '''true''' If you had to change the value, then close and restart Firefox. ------------------------------------------------------------------------------------------------------ Maybe the last post in that Reddit thread might be worth considering though ......
Hat Ihnen das weitergeholfen? 0
Zitieren
Veröffentlicht

Fragesteller

The link works but the service of connecting to a remote desktop (through the Chrome Remote Desktop service) doesn't. It's not a problem of link not working, but rather a question of the remote desktop streaming being erroneously shut down.

Unfortunately Safe Mode didn't change anything.

FredMcD said

I had no problem using the link. Start Firefox in Safe Mode {web link}
The link ''works'' but the service of connecting to a remote desktop (through the Chrome Remote Desktop service) ''doesn't''. It's not a problem of link not working, but rather a question of the remote desktop streaming being erroneously shut down. Unfortunately Safe Mode didn't change anything. ''FredMcD [[#answer-1242292|said]]'' <blockquote> I had no problem using the link. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} </blockquote>
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

I tried installing the Firefox Developer Edition, and unfortunately the issue persists.

jscher2000 said

Hi Miko, could you test in the Developer Edition?
I tried installing the Firefox Developer Edition, and unfortunately the issue persists. ''jscher2000 [[#answer-1242311|said]]'' <blockquote> Hi Miko, could you test in the Developer Edition? </blockquote>
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

The preference was set to "true" and unfortunately switching on/off doesn't change anything.

McCoy said

Type in the search bar and look for the preference : media.peerconnection.enabled and make sure its value is set to true
The preference was set to "true" and unfortunately switching on/off doesn't change anything. ''McCoy [[#answer-1242334|said]]'' <blockquote> Type in the search bar and look for the preference : '''media.peerconnection.enabled''' and make sure its value is set to '''true''' </blockquote>
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
488 Lösungen 4493 Antworten
Veröffentlicht

Miko said

The preference was set to "true" and unfortunately switching on/off doesn't change anything.

Bummer - but thank you for trying, though.

This won't help, but here it's the other way around :

https://support.google.com/chrome/thread/9440790?hl=en


If everything else fails, would this be an option for you (?) :

https://www.connectwise.com/software/control

(see the last post in that Reddit thread)

''Miko [[#answer-1242374|said]]'' <blockquote> The preference was set to "true" and unfortunately switching on/off doesn't change anything. </blockquote> Bummer - but thank you for trying, though. This won't help, but here it's the other way around : https://support.google.com/chrome/thread/9440790?hl=en ------------------------------------------------------------------------------------------------------- If everything else fails, would this be an option for you (?) : https://www.connectwise.com/software/control (see the last post in that Reddit thread)
Hat Ihnen das weitergeholfen?
Zitieren
jscher2000
  • Top 10 Contributor
8568 Lösungen 70054 Antworten
Veröffentlicht

Miko said

I tried installing the Firefox Developer Edition, and unfortunately the issue persists.

Thank you for testing that.

The next step is the difficult one: finding the specific code check-in that caused the changed behavior. This often takes a good deal of time because you have to login in and test over and over and over with different builds. I'm not sure how to do it on Mac (there isn't a compiled GUI version of https://mozilla.github.io/mozregression/ for Mac).

If you file a bug, maybe someone can help with that.

''Miko [[#answer-1242372|said]]'' <blockquote> I tried installing the Firefox Developer Edition, and unfortunately the issue persists. </blockquote> Thank you for testing that. The next step is the difficult one: finding the specific code check-in that caused the changed behavior. This often takes a good deal of time because you have to login in and test over and over and over with different builds. I'm not sure how to do it on Mac (there isn't a compiled GUI version of https://mozilla.github.io/mozregression/ for Mac). If you file a bug, maybe someone can help with that. * https://bugzilla.mozilla.org/enter_bug.cgi * https://developer.mozilla.org/docs/Mozilla/QA/Bug_writing_guidelines
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17334 Lösungen 156713 Antworten
Veröffentlicht

The website states that it WebRTC, so maybe check for issues with WebRTC.

Did you already check the Web Console?

The website states that it WebRTC, so maybe check for issues with WebRTC. Did you already check the Web Console? *https://developer.mozilla.org/en-US/Tools/Web_Console
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
488 Lösungen 4493 Antworten
Veröffentlicht

cor-el said

The website states that it WebRTC, so maybe check for issues with WebRTC.

https://webrtc.org/troubleshooting/

''cor-el [[#answer-1242427|said]]'' <blockquote> The website states that it WebRTC, so maybe check for issues with WebRTC. </blockquote> https://webrtc.org/troubleshooting/
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Ausgewählte Lösung

Suddenly after a week of rest this issue has disappeared! The Chrome Remote Desktop service is working with FF. Hard to guess what's changed, but probably Google changed something since I'm using the same FF version.

Suddenly after a week of rest this issue has disappeared! The Chrome Remote Desktop service is working with FF. Hard to guess what's changed, but probably Google changed something since I'm using the same FF version.
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
488 Lösungen 4493 Antworten
Veröffentlicht

Miko said

Suddenly after a week of rest this issue has disappeared! The Chrome Remote Desktop service is working with FF. Hard to guess what's changed, but probably Google changed something since I'm using the same FF version.

That's good news - thank you for letting us know.

Would you please mark your own last post as Chosen Solution  ? ("Solved the problem" button to the right of that post)

''Miko [[#answer-1243796|said]]'' <blockquote> Suddenly after a week of rest this issue has disappeared! The Chrome Remote Desktop service is working with FF. Hard to guess what's changed, but probably Google changed something since I'm using the same FF version. </blockquote> That's good news - thank you for letting us know. Would you please mark your own last post as Chosen Solution ? ("Solved the problem" button to the right of that post)
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.