X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

I am having a problem with Gmail and its interface.

Veröffentlicht

Hello,

I am having a problem with Gmail and its interface.

I am not able to click on any buttons and icons in Gmail because I dont see them or they are unclickable.

I am using Firefox, the latest version. I was trying to log in in Chrome and Explorer and I didnt have any problem wiht Gmail. I have tried to reinstall Firefox, twice and also deleted cache and cookies. It didnt work.

I have tried also look to other similiar topics: https://support.mozilla.org/en-US/questions/1253059 and none of that helped.

Hello, I am having a problem with Gmail and its interface. I am not able to click on any buttons and icons in Gmail because I dont see them or they are unclickable. I am using Firefox, the latest version. I was trying to log in in Chrome and Explorer and I didnt have any problem wiht Gmail. I have tried to reinstall Firefox, twice and also deleted cache and cookies. It didnt work. I have tried also look to other similiar topics: https://support.mozilla.org/en-US/questions/1253059 and none of that helped.
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 32.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Weitere Informationen

Veröffentlicht

Fragesteller

I am having a problem with "I am not a robot" thing. I am not able to see the place where you click that you are not a robot.

I assume it is related with the Gmail problem.

I am having a problem with "I am not a robot" thing. I am not able to see the place where you click that you are not a robot. I assume it is related with the Gmail problem.
Hat Ihnen das weitergeholfen?
Zitieren
My_Cheese_Is_Slippin'
  • Top 25 Contributor
23 Lösungen 284 Antworten
Veröffentlicht

Hi Denis, I've never known Gmail to use a Captcha for logging in. Try this link - https://accounts.google.com

Hi Denis, I've never known Gmail to use a Captcha for logging in. Try this link - https://accounts.google.com
Hat Ihnen das weitergeholfen? 0
Zitieren
Veröffentlicht

Fragesteller

Hello My_Cheese_Is_Slippin',

I know they do not use Captcha but not only my Gmail icons and buttons are not working but also Captcha...

Hello My_Cheese_Is_Slippin', I know they do not use Captcha but not only my Gmail icons and buttons are not working but also Captcha...
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

Can somebody help me?

Can somebody help me?
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

I would be grateful if somebody would help me.

I would be grateful if somebody would help me.
Hat Ihnen das weitergeholfen?
Zitieren
My_Cheese_Is_Slippin'
  • Top 25 Contributor
23 Lösungen 284 Antworten
Veröffentlicht

Hi Denis, If you could be a little more clear about what is happening. Gmail does not use an "I'm not a robot" Captcha. When are you encountering this? Could you include a screenshot of your problem with Gmail?

Hi Denis, If you could be a little more clear about what is happening. Gmail does ''not'' use an "I'm not a robot" Captcha. When are you encountering this? Could you include a screenshot of your problem with Gmail?
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

I am not able to click on the 2 icons on the right (picture 1).

I am not able to click on any icons (delete, archive, refresh) because there are not any (picture 2).

I am not able to click on "I am not a robot" and I know that Gmail isnt using Captcha. But everytime it is required I cannot do anything because it isnt showed (picture 3).

I am not able to click on the 2 icons on the right (picture 1). I am not able to click on any icons (delete, archive, refresh) because there are not any (picture 2). I am not able to click on "I am not a robot" and I know that Gmail isnt using Captcha. But everytime it is required I cannot do anything because it isnt showed (picture 3).
Hat Ihnen das weitergeholfen?
Zitieren
My_Cheese_Is_Slippin'
  • Top 25 Contributor
23 Lösungen 284 Antworten
Veröffentlicht

Denis, Try clearing your cookies, site data and cache.

In Options on the Privacy & Security page Scroll down to Cookies & Site Data Select Clear Data

Or to specifically target only Gmail you can do Forget About This Site: Delete browsing, search and download history on Firefox Scroll down to 'Remove a single website from your history.'

Denis, Try clearing your cookies, site data and cache. In Options on the Privacy & Security page Scroll down to Cookies & Site Data Select Clear Data Or to specifically target only Gmail you can do Forget About This Site: [https://support.mozilla.org/en-US/kb/delete-browsing-search-download-history-firefox?redirectlocale=en-US&redirectslug=Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Delete browsing, search and download history on Firefox] Scroll down to 'Remove a single website from your history.'
Hat Ihnen das weitergeholfen? 0
Zitieren
My_Cheese_Is_Slippin'
  • Top 25 Contributor
23 Lösungen 284 Antworten
Veröffentlicht

Caution: Forget About This Site will also clear your logins & passwords.

Caution: Forget About This Site will also clear your logins & passwords.
Hat Ihnen das weitergeholfen? 0
Zitieren
jscher2000
  • Top 10 Contributor
8514 Lösungen 69541 Antworten
Veröffentlicht

The missing icons could be due to a blocked font. Are button icons missing on a lot of sites? They can be blocked by font settings (not letting pages decide what fonts are used, blocking downloadable fonts), or by add-ons that filter content (example: uBlock Origin has a remote font block option).

The missing icons could be due to a blocked font. Are button icons missing on a lot of sites? They can be blocked by font settings (not letting pages decide what fonts are used, blocking downloadable fonts), or by add-ons that filter content (example: uBlock Origin has a remote font block option).
Hat Ihnen das weitergeholfen? 0
Zitieren
Veröffentlicht

Fragesteller

My_Cheese_Is_Slippin' said

Denis, Try clearing your cookies, site data and cache. In Options on the Privacy & Security page Scroll down to Cookies & Site Data Select Clear Data Or to specifically target only Gmail you can do Forget About This Site: Delete browsing, search and download history on Firefox Scroll down to 'Remove a single website from your history.'

Nothing has helped.

''My_Cheese_Is_Slippin' [[#answer-1237605|said]]'' <blockquote> Denis, Try clearing your cookies, site data and cache. In Options on the Privacy & Security page Scroll down to Cookies & Site Data Select Clear Data Or to specifically target only Gmail you can do Forget About This Site: [https://support.mozilla.org/en-US/kb/delete-browsing-search-download-history-firefox?redirectlocale=en-US&redirectslug=Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Delete browsing, search and download history on Firefox] Scroll down to 'Remove a single website from your history.' </blockquote> Nothing has helped.
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

jscher2000 said

The missing icons could be due to a blocked font. Are button icons missing on a lot of sites? They can be blocked by font settings (not letting pages decide what fonts are used, blocking downloadable fonts), or by add-ons that filter content (example: uBlock Origin has a remote font block option).

I have the same front as I have been using for past 3 years.

''jscher2000 [[#answer-1237639|said]]'' <blockquote> The missing icons could be due to a blocked font. Are button icons missing on a lot of sites? They can be blocked by font settings (not letting pages decide what fonts are used, blocking downloadable fonts), or by add-ons that filter content (example: uBlock Origin has a remote font block option). </blockquote> I have the same front as I have been using for past 3 years.
Hat Ihnen das weitergeholfen?
Zitieren
My_Cheese_Is_Slippin'
  • Top 25 Contributor
23 Lösungen 284 Antworten
Veröffentlicht

Denis, Did you remember to reload the tab?

In Options Privacy & Security page Content Blocking -> Manage Exceptions add: https://mail.google.com/ https://www.mail.google.com

Denis, Did you remember to reload the tab? In Options Privacy & Security page Content Blocking -> Manage Exceptions add: https://mail.google.com/ https://www.mail.google.com
Hat Ihnen das weitergeholfen?
Zitieren
jscher2000
  • Top 10 Contributor
8514 Lösungen 69541 Antworten
Veröffentlicht

Denis said

jscher2000 said
The missing icons could be due to a blocked font. Are button icons missing on a lot of sites? They can be blocked by font settings (not letting pages decide what fonts are used, blocking downloadable fonts), or by add-ons that filter content (example: uBlock Origin has a remote font block option).

I have the same front as I have been using for past 3 years.

I'm sorry, I don't know what that means.

If you haven't already, could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

''Denis [[#answer-1237641|said]]'' <blockquote> ''jscher2000 [[#answer-1237639|said]]'' <blockquote> The missing icons could be due to a blocked font. Are button icons missing on a lot of sites? They can be blocked by font settings (not letting pages decide what fonts are used, blocking downloadable fonts), or by add-ons that filter content (example: uBlock Origin has a remote font block option). </blockquote> I have the same front as I have been using for past 3 years. </blockquote> I'm sorry, I don't know what that means. If you haven't already, could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

My_Cheese_Is_Slippin' said

Denis, Did you remember to reload the tab? In Options Privacy & Security page Content Blocking -> Manage Exceptions add: https://mail.google.com/ https://www.mail.google.com

It doesnt help.

''My_Cheese_Is_Slippin' [[#answer-1237647|said]]'' <blockquote> Denis, Did you remember to reload the tab? In Options Privacy & Security page Content Blocking -> Manage Exceptions add: https://mail.google.com/ https://www.mail.google.com </blockquote> It doesnt help.
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Fragesteller

jscher2000 said

Denis said
jscher2000 said
The missing icons could be due to a blocked font. Are button icons missing on a lot of sites? They can be blocked by font settings (not letting pages decide what fonts are used, blocking downloadable fonts), or by add-ons that filter content (example: uBlock Origin has a remote font block option).

I have the same front as I have been using for past 3 years.

I'm sorry, I don't know what that means.

If you haven't already, could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

I have tried everything wahts in here. https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

''jscher2000 [[#answer-1237657|said]]'' <blockquote> ''Denis [[#answer-1237641|said]]'' <blockquote> ''jscher2000 [[#answer-1237639|said]]'' <blockquote> The missing icons could be due to a blocked font. Are button icons missing on a lot of sites? They can be blocked by font settings (not letting pages decide what fonts are used, blocking downloadable fonts), or by add-ons that filter content (example: uBlock Origin has a remote font block option). </blockquote> I have the same front as I have been using for past 3 years. </blockquote> I'm sorry, I don't know what that means. If you haven't already, could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement? </blockquote> I have tried everything wahts in here. https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Hat Ihnen das weitergeholfen?
Zitieren
jscher2000
  • Top 10 Contributor
8514 Lösungen 69541 Antworten
Veröffentlicht

Hmm, it sounds a bit like the broken Gmail problem in the following thread, which we didn't solve: https://support.mozilla.org/questions/1229922

Hmm, it sounds a bit like the broken Gmail problem in the following thread, which we didn't solve: https://support.mozilla.org/questions/1229922
Hat Ihnen das weitergeholfen?
Zitieren
McCoy
  • Top 10 Contributor
468 Lösungen 4253 Antworten
Veröffentlicht

Hello Denis,

Would you please take a look at this thread and scroll down to :

"Have you tried temporarily disabling your anti-virus scanner to see if the behavior changes? It’s critical you also try disabling any internet or e-mail related extensions/add-ons it has. Don't forget to re-enable it after the test.

Have you tried disabling any other monitoring or internet protection programs (like Net-Nanny) which could be blocking Gmail?"

https://support.google.com/mail/thread/4300116?hl=en

If that doesn't help either, maybe you'd consider posting a question here :

https://support.google.com/mail/thread/new?hl=en

Hello Denis, Would you please take a look at this thread and scroll down to : "''Have you tried temporarily disabling your anti-virus scanner to see if the behavior changes? It’s critical you also try disabling any internet or e-mail related extensions/add-ons it has. Don't forget to re-enable it after the test. '' Have you tried disabling any other monitoring or internet protection programs (like Net-Nanny) which could be blocking Gmail?''" https://support.google.com/mail/thread/4300116?hl=en If that doesn't help either, maybe you'd consider posting a question here : https://support.google.com/mail/thread/new?hl=en
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.