X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

My interface language changed since the last update,even though I modified about:config and all the specific settings,what's the problem?

Veröffentlicht

Everything worked fine since the last update,since then I changed all I could find related to language in about:config and also modified the options,even removed my language and changed it to english.What is the problem?

Everything worked fine since the last update,since then I changed all I could find related to language in about:config and also modified the options,even removed my language and changed it to english.What is the problem?

Geändert am von 000fff

Ausgewählte Lösung

intl.accept_languages modified it to en-us,en-gb,en intl.locale.requested modified to en-us,en-gb

I actually solved it earlier,went to Options > General > Language and changed it from English (United States) to English (United Kingdom),that solved my problem for some reason.

Diese Antwort im Kontext lesen 0
Zitieren

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Weitere Informationen

philipp
  • Top 25 Contributor
  • Moderator
5282 Lösungen 23336 Antworten
Veröffentlicht

hello, what kind of settings have you modified in about:config and what is the state you want to achieve - can you go into more details please?

hello, what kind of settings have you modified in about:config and what is the state you want to achieve - can you go into more details please?
Hat Ihnen das weitergeholfen?
Zitieren
Veröffentlicht

Ausgewählte Lösung

intl.accept_languages modified it to en-us,en-gb,en intl.locale.requested modified to en-us,en-gb

I actually solved it earlier,went to Options > General > Language and changed it from English (United States) to English (United Kingdom),that solved my problem for some reason.

intl.accept_languages modified it to en-us,en-gb,en intl.locale.requested modified to en-us,en-gb I actually solved it earlier,went to Options > General > Language and changed it from English (United States) to English (United Kingdom),that solved my problem for some reason.
Hat Ihnen das weitergeholfen?
Zitieren
cor-el
  • Top 10 Contributor
  • Moderator
17346 Lösungen 156811 Antworten
Veröffentlicht

Note that there are two setting in "Options/Preferences -> General -> Language", one for the user interface language and one to send the preferred language(s) to websites. It is better to use this page and not modify the prefs on the about:config page because Options/Preferences triggers a proper handling and load the language files if necessary (i.e. restart Firefox).

Note that there are two setting in "Options/Preferences -> General -> Language", one for the user interface language and one to send the preferred language(s) to websites. It is better to use this page and not modify the prefs on the <b>about:config</b> page because Options/Preferences triggers a proper handling and load the language files if necessary (i.e. restart Firefox).
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.