Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

after update arrows and buttons disappear

  • 1 Antwort
  • 1 hat dieses Problem
  • 3 Aufrufe
  • Letzte Antwort von cor-el

more options

after updating firefox the arrows and times disappear on the met office interactive map I did find a fix but it is long enough between updates for me to forget what it was still works in chrome

Alle Antworten (1)

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window