X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Video shake on HTML5 player

Veröffentlicht

It seems that since firefox65, videos would shake randomly (play the previous frame(s) and jump back to the current frame) especially on 60fps videos. I tried reset the browser settings, the issue still exists. But it works fine on safe mode. My firefox version is 67.0 on beta channel currently.

It seems that since firefox65, videos would shake randomly (play the previous frame(s) and jump back to the current frame) especially on 60fps videos. I tried reset the browser settings, the issue still exists. But it works fine on safe mode. My firefox version is 67.0 on beta channel currently.
Zitieren

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 31.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Weitere Informationen

Wesley Branton
  • Top 10 Contributor
582 Lösungen 4953 Antworten
Veröffentlicht

If the issue does not occur in Safe Mode, it's usually one of two things:

  1. Hardware acceleration is causing the issue. It's been known to cause a few issues with video playback on certain hardware, so often disabling hardware acceleration can fix the issue. This is something that happens during Safe Mode, so that could be why the issue was not occurring there.
  2. You have an extension installed that's causing an issue. In this case, you will need to use trial and error to figure out what extension is causing the issue and then disable or remove it from Firefox.

Hope this helps.

Note: You need to restart Firefox for changes to hardware acceleration to take effect.
If the issue does not occur in Safe Mode, it's usually one of two things: #Hardware acceleration is causing the issue. It's been known to cause a few issues with video playback on certain hardware, so often [[Upgrade your graphics drivers to use hardware acceleration and WebGL#w_turning-off-hardware-acceleration|disabling hardware acceleration]] can fix the issue. This is something that happens during Safe Mode, so that could be why the issue was not occurring there. #You have an extension installed that's causing an issue. In this case, you will need to use trial and error to figure out what extension is causing the issue and then [[Disable or remove Add-ons|disable or remove it from Firefox]]. Hope this helps. <blockquote>'''Note:''' You need to restart Firefox for changes to hardware acceleration to take effect.</blockquote>
Hat Ihnen das weitergeholfen?
Zitieren

Fragesteller

It seems that the cause is hardware acceleration since I have been tried for disable all extensions manually. I also tried to lock the Firefox on single GPU, but it doesn't work. It's there any progress for solving this issue?

OS Version 10.0.17763.475 Driver version: 430.64 Device Description PCI Express 3.0 x16: Asus Mars 760 PCI Express 3.0 x16: Asus Mars 760 nVIDIA SLI

It seems that the cause is hardware acceleration since I have been tried for disable all extensions manually. I also tried to lock the Firefox on single GPU, but it doesn't work. It's there any progress for solving this issue? OS Version 10.0.17763.475 Driver version: 430.64 Device Description PCI Express 3.0 x16: Asus Mars 760 PCI Express 3.0 x16: Asus Mars 760 nVIDIA SLI
Hat Ihnen das weitergeholfen?
Zitieren
Wesley Branton
  • Top 10 Contributor
582 Lösungen 4953 Antworten
Veröffentlicht

If it's a hardware acceleration issue, it's usually a compatibility issue with your driver. If you aren't running the latest driver, you can try updating.

Unfortunately, due to the wide range of possible driver, video card and operating system combinations, hardware acceleration or 3D web graphics (WebGL) may still not work for you in Firefox. In these instances you fix the problems by disabling hardware acceleration.

If it's a hardware acceleration issue, it's usually a compatibility issue with your driver. If you aren't running the latest driver, you can try updating. Unfortunately, due to the wide range of possible driver, video card and operating system combinations, hardware acceleration or 3D web graphics (WebGL) may still not work for you in Firefox. In these instances you fix the problems by [[Upgrade your graphics drivers to use hardware acceleration and WebGL#w_turning-off-hardware-acceleration|disabling hardware acceleration]].
Hat Ihnen das weitergeholfen?
Zitieren
Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.