Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

History is in Islamic year 1397 how to change to 2019

  • 10 Antworten
  • 1 hat dieses Problem
  • 49 Aufrufe
  • Letzte Antwort von ngustavson

more options

"Show all History" shows named months in Farsi in 1397. This is also happening in Thuderbird since 60. came out all dates are in Farsi/ Islamic solar calendar. Someone out there must have an idea why. I am working in Afghanistan but this never happened before. H-2 correct the history dates in Firefox... and hopefully Thunderbird too.

Angefügte Screenshots

Alle Antworten (10)

more options

Does toggling this pref on the about:config page has effect?

  • intl.regional_prefs.use_os_locales

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


I'm seeing this information in the provided troubleshooting information.

osPrefs: regionalPrefsLocales:["en-AF"]; systemLocales:["en-AF"];
localeService: available:["en-US"]; requested:["en-US"]; regionalPrefs:["en-AF"]; supported:["en-US"]; defaultLocale:"en-US";

You can check the about:config page to see if there are references to Afganistan (would that be 'af' without 'en-' prefix?)

more options

thank you cor-el. I went to http://kb.mozillazine.org/about:config and it did bring up a very general page. I did not see a trouble shooting option or: intl.regional_prefs.use_os_locales I tried the instruction for Mozilla but the Options button does not show up on my Mac (thee bars button on right) attached is screen shot of what I got to at the http you have provided. thanks for the help... I am just not getting to where you did...

more options

Type about:config in the URL bar and hit Enter.

Then at the top in the Search line type intl.regional_prefs.use_os_locales from there you can double-click on that pref to "toggle" it to the default value which is false for US version that appears to be installed.

more options

Hi, you just need to type `about:config` (without the quotes) into the address bar, no need to search for it.

more options

went use of intl.regional_prefs.use_os_locales and change setting from true to false but this did not hep, ie did not change anything. any other thoughts?

more options

I still have this problem in show all history it gives months and years in Iranian, Farsi dates. Thunderbird is now also showing the date as 2/9/98. I have tried the previous suggestions with no result. So i installed Firfox Quantum today but that did not change and dating either. How can I get back to UTC dates. It makes sense that it is in about:config somewhere. I never did find a troubleshooting access there. as the-edmeister suggested I did toggle to the false value... this is not much of an issue in firefox but in thunderbird it really makes emails hard for me to find. I am working in Afghanistan so some local value must have come into play... I could sure use some help on this. thanks.

more options

Sorry that you haven't received a further response. I have never used Thunderbird so I won't attempt to guess if the problem is similar or not.

Perhaps you should post in the Thunderbird support forum for help with Thunderbird. I don't want to move this thread over there seeing that there is a similar issue with Firefox.

https://support.mozilla.org/en-US/questions/new/thunderbird

more options

Geändert am von cor-el

more options

Cor-el, This is pretty scary for me as I don't know code/ java. So, are you saying I should put your code in through "web console"? I don't know what that is. How to access web console. I did go to the first developer link you listed. Can I input your code there? I really appreciate the help but am a basic user... Can you give me a bit more instruction please?

more options

Cor-el , I would sure appreciate a little more direction as to how to enter the code you sent me. thanks