Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

$¤1,295.74 Firefox is showing an odd symbol after $ sign....NEED HELP

  • 16 Antworten
  • 1 hat dieses Problem
  • 57 Aufrufe
  • Letzte Antwort von McCoy

more options

Not sure why this is showing a symbol. It did not happen until I did the upgrade today.

Alle Antworten (16)

more options

$¤ it is adding this odd symbol after the $ sign.

more options

Is this with many websites, some, a few?

more options

It seems to be happening anytime there is a $ and then space. It is working fine on Chrome so it has to do with Firefox.

more options

Please provide a public link (no password) that we can check out. No Personal Information Please !


Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

From: https://en.wikipedia.org/wiki/ISO/IEC_8859-1

The currency sign (¤) is a character used to denote an unspecified currency. It is sometimes used in place of a currency symbol that is not present in the font in use; for example, in place of the colón (₡). It can be described as a circle the size of a lowercase character with four short radiating arms at 45° (NE), 135° (SE), 225°, (SW) and 315° (NW). It is raised slightly above the baseline. It is represented in Unicode as U+00A4 ¤ CURRENCY SIGN, \textcurrency in LaTeX. The character is sometimes called scarab.


Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Can anyone help please?

more options

Can you give us URL to the page with this issue, or a working example?

more options

wendtdc13 said

Can anyone help please?

Hello wendtdc13,

What is your response to cor-el's post  ?

more options

Yes, I have gone through the steps and those do not work.

more options

Here is screenshot

more options

@wendtdc13 just provide the link so others can try it out. They aren't asking for your logins for the site there.

more options

WestEnd said

@wendtdc13 just provide the link so others can try it out. They aren't asking for your logins for the site there.

Its within Salesforce CPQ: https://www.salesforce.com/products/cpq/overview/

more options

But you would need a login

more options

Hello again wendtdc13,

I don't know if this is any help at all, but I just found this :

https://www.alt-codes.net/dollar-sign.php

more options

I just downgraded to 64.0 and now it seems fixed. I was on 65 and that was causing issue.

more options

wendtdc13 said

Here is screenshot

Do you still get that currency symbol if you type the first number right after typing the dollar sign  ? (skip the space)

Does the same problem occur on other sites  ?