Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

90% was listed on my web address line, I clicked on it and suddenly everything is too big. How do I go back to 90% view?

  • 3 Antworten
  • 1 hat dieses Problem
  • 17 Aufrufe
  • Letzte Antwort von FredMcD

more options

Every web page is too big now. 90% was listed on my web address line, I clicked on it to see what it was and suddenly every web page is is too big. How do I go back to 90% view?

Alle Antworten (3)

more options
more options

It used to do this on every website I visited automatically. Now it's still too big, I don't have scroll bars on the right side, form pop-ups are too big, etc. Is there a global fix for this?

more options

Check your zoom controls. Holding down the <Control>(Mac=Command) key, press; + (plus) enlarge - (minus) reduce 0 (zero) restore


Firefox keeps zoom settings on a site by site bases. There are also add-ons that can do this as well as use different color/background on a global or site-specific setting.

NoSquint {web link} NoSquint allows you to adjust the text-only and full-page (both text and images) zoom levels as well as color settings both globally (for all sites) and per site.

NoSquint doesn’t work with Firefox v47+ Please try NoSquint Plus {web link} Manage site-specific zoom levels and color settings