Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Can't add items to shopping baskets despite trying everything suggested on Help page

  • 6 Antworten
  • 3 haben dieses Problem
  • 17 Aufrufe
  • Letzte Antwort von FredMcD

more options

Since yesterday I've had trouble adding items to a shopping basket not just on one website but several. Web pages load up ok (though some have seemed to take longer to load than before recently and I have to use Control/Alt/Del to 'unfreeze' them). Have tried to solve the 'basket' issue using the help given when others have posed the same question. Have removed cookies/cleared cache/refreshed Firefox/uninstalled and re-installed/checked plug ins are up to date. I've also tried using IE and the 'add to basket' button works ok when I use that browser. I have Norton security and am using Windows 7.

It's sending me a little bit mad! Am not a techie so a straightforward answer would be much appreciated.

Thanks

Ausgewählte Lösung

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (6)

more options

Java Downloads for All Operating Systems


Make sure your Java (Not JavaScript) is up to date Verify Java and Find Out-of-Date Versions {web link}

Version 8 Update 91 Release date April 19, 2016 http://java.com/en/download/manual.jsp

more options

Still hasn't solved the problem on one particular site, I'm afraid. Any other suggestions?

Meanwhile have contacted the site owner to see if they can offer any help. Have tried a few other sites and can add items to a basket on those.

Thanks for your help.

Geändert am von Witchypoo

more options

Please post public links to the problem sites.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

more options

Such shopping date is usually stored in a cookie, so make sure that you allow cookies.

This issue can be caused by corrupted cookies or cookies that are blocked.

  • check the permissions in "Tools > Page Info > Permissions"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

If you use extensions ("3-bar" menu button or Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions do not block content. There is security software that can interfere with loading content, so check that as well.

more options

Thanks to those who had replied to my question. Have solved my own query by unchecking the 'Use Tracking Protection in Private Windows' on the Privacy tab.

Weird because I'd used the website that was giving me grief on a number of previous occasions and hadn't amended any settings. Have learned quite a lot though from trying the various options suggested.

more options

Ausgewählte Lösung

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.