Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

What is the last version of Firefox that can run unsigned add-on?

  • 2 Antworten
  • 1 hat dieses Problem
  • 2 Aufrufe
  • Letzte Antwort von cor-el

more options

I downloaded the latest offline installer version of Firefox and it will not run a vital unsigned add-on. I have an older version of Firefox (42.0) that will run it. Is that the last version of Firefox without the add-on signature check? Thanks.

I downloaded the latest offline installer version of Firefox and it will not run a vital unsigned add-on. I have an older version of Firefox (42.0) that will run it. Is that the last version of Firefox without the add-on signature check? Thanks.

Ausgewählte Lösung

Firefox 42 is the most recent version of Firefox that has been released to the public. If you are running a later build, it is probably either nightly, beta or Dev edition. If you have an unsigned add-on you need to run in those editions, you can disable the requirement by setting xpinstall.signatures.required to false in about:config.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

Ausgewählte Lösung

Firefox 42 is the most recent version of Firefox that has been released to the public. If you are running a later build, it is probably either nightly, beta or Dev edition. If you have an unsigned add-on you need to run in those editions, you can disable the requirement by setting xpinstall.signatures.required to false in about:config.

more options