X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

browser always on top

Veröffentlicht

Firefox is always on top. I can't switch with explorer window or other program through bottom line. How to disable that?

Firefox is always on top. I can't switch with explorer window or other program through bottom line. How to disable that?

Mehr Details zum System

Installierte Plugins

  • ACE Stream Plug-in Version 2.2.5.1-next, Copyright (c) 2012-2014 Innovative Digital Technologies
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.12
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Shockwave Flash 18.0 r0
  • VLC media player Web Plugin

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4272 Lösungen 59923 Antworten
Veröffentlicht

Firefox does not have a "always on top" option. This could be a Windows problem.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia


Microsoft Fix it Solution Center: troubleshooting software issues

https://support.microsoft.com


Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

Firefox does not have a "always on top" option. This could be a Windows problem. Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? ------------------- Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]''' ------------------- '''[http://support.microsoft.com/fixit/ Microsoft Fix it Solution Center: troubleshooting software issues]''' https://support.microsoft.com ------------------ Type '''about:support''' in the address bar and press '''Enter.''' Under the main banner, press the button; '''Copy Text To Clipboard.'''. Then in the reply box at the bottom of this page, do a right click in the box and select '''Paste.''' This will show us your system details. '''No Personal Information Is Collected.'''
cor-el
  • Top 10 Contributor
  • Moderator
17588 Lösungen 159105 Antworten
Veröffentlicht

Make sure that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F).

Make sure that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F). *https://support.mozilla.org/kb/how-to-use-full-screen