Hilfe durchsuchen

how do i switch setting to allow firefox to go directly to a link in an email without having to click on 'allow'

  • 7 Antworten
  • 3 haben dieses Problem
  • 113 Aufrufe
  • Letzte Antwort von Sassychero

more options

sorry if this sent, i seem to have lost it.

i was trying to find out how to always allow instead of having to click on 'allow' each time as firefox tries to 'prevent automatic redirect'

i accidentally set it, i think, when i was playing with settings, and i can't find my way back to it. tried to put an image .png but it wouldn't load in the browse box below. thanks. i am loving firefox 36.

Ausgewählte Lösung

You can turn off the redirect warning in the Preferences dialog. Either:

  • "3-bar" menu button > Preferences > Advanced > General mini-tab
  • (menu bar) Firefox > Preferences > Advanced > General mini-tab

It's the third item in the Accessibility group.

Does unchecking that fix it?

Diese Antwort im Kontext lesen 👍 2

Alle Antworten (7)

more options

Ausgewählte Lösung

You can turn off the redirect warning in the Preferences dialog. Either:

  • "3-bar" menu button > Preferences > Advanced > General mini-tab
  • (menu bar) Firefox > Preferences > Advanced > General mini-tab

It's the third item in the Accessibility group.

Does unchecking that fix it?

more options

karn said

sorry if this sent, i seem to have lost it. i was trying to find out how to always allow instead of having to click on 'allow' each time as firefox tries to 'prevent automatic redirect' i accidentally set it, i think, when i was playing with settings, and i can't find my way back to it. tried to put an image .png but it wouldn't load in the browse box below. thanks. i am loving firefox 36.

thank you so much for the directions...and so quickly and clearly. A+ for helpful! kj

more options

thank you so much for the directions...and so quickly and clearly. A+ for helpful! kj

more options

That seems to have done the job, thanks. I would like to add - there is no Preferences in my 3-bar menu, Options takes me to where I can continue by clicking Advanced. My browser is version 38.01

Thanks again - Browserbeat

more options

This thread is about Mac.

On the Windows platform it is labeled Options instead of Preferences on Mac and Linux.

more options

D'oh! Ok : )

more options

I had this issue too and it's so annoying, especially when visiting the same page multiple times. This did the trick! Ya'll are sooooooooo smart! :D

Thanks again! Sassy ♥