Das Lesezeichen- und Chronik-System wird nicht funktionieren | Fehlerbehebung

Das Lesezeichen- und Chronik-System wird nicht funktionieren

Erhalten Sie diese Fehlermeldung, wenn Sie Firefox starten?

Das Lesezeichen- und Chronik-System wird nicht funktionieren, da eine der Dateien von Firefox von einer anderen Anwendung verwendet wird. Dieses Problem könnte von einer Sicherheitssoftware verursacht werden, beispielsweise von einem Virenscanner.

Ihre Lesezeichen und die Chronik von Firefox werden in einer Datei namens places.sqlite im Firefox-Profilordner gespeichert. Wenn Firefox nicht auf diese Datei zugreifen kann (z.B weil gerade Lesezeichen bearbeitet oder hinzugefügt oder Einträge in die Chronik geschrieben werden), wird Firefox diese Meldung anzeigen. Dieser Artikel bietet Ihnen zwei Lösungsvorschläge.

DasLesezeichenundChronikSystemwirdnichtfunktionierenWIN

Wird bei Ihnen die oben genannte Fehlermeldung nicht angezeigt, dann sollten Sie einen der nachfolgend aufgeführten Artikel versuchen:

Lösung 1: Starten Sie Ihren Rechner neu

Die häufigste Ursache dieses Fehlers ist, dass ein anderes Programm auf die Datei zugreift und sie somit blockiert oder dass der Rechner abgestürzt oder der Strom ausgefallen ist. Die gute Nachricht ist, dass das Problem meist mit einem Neustart des Rechners behoben werden kann. Starten Sie Ihren Rechner neu und öffnen Sie danach Firefox wieder.

Lösung 2: Erstellen Sie eine neue Bibliotheksdatei

Wenn Ihr Computer nicht darauf hört, was Sie möchten, können Sie das Problem lösen, indem Sie Firefox eine neue Bibliotheksdatei erstellen lassen. Keine Sorge – es ist nicht so schwer, wie es sich anhört.

Teil 1 – Öffnen Sie Ihren Firefox-Profilordner

Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie dann zum Menü HilfeKlicken Sie in der Menüleiste auf das Menü HilfeKlicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Informationen zur Fehlerbehebung.... Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.Klicken Sie auf die Menüschaltfläche New Fx Menu , klicken Sie auf die Hilfe Help-29 und wählen Sie Informationen zur Fehlerbehebung. Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.

  • Klicken Sie unter Allgemeine Informationen auf Ordner anzeigenIm Finder anzeigenOrdner öffnen. Ein Fenster mit Ihren ProfildateienIhrem Profilordner wird geöffnet.
    Hinweis: Falls es Ihnen nicht möglich ist, Firefox zu starten oder zu verwenden, folgen Sie der Anleitung unter Wie finde ich mein Profil, ohne Firefox starten zu müssen.

    Profilordner öffnen - Fx29 - Win8

    Profilordner öffnen - Fx29 - Linux

    OpenProfileFolder - Win - Fx21 OpenProfileFolder_linux_Fx4 OpenProfileFolder_mac_Fx4

  • Lassen Sie den Profilordner geöffnet und machen Sie mit Teil 2 weiter.

    Teil 2 – Erstellen Sie die Datenbank

    1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie dort den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie dort den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie dort den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie dort den Eintrag Beenden.

      Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie dann BeendenBeenden Firefox 29 Schließen .

      Warten Sie, bis Firefox vollständig beendet worden ist.
    2. Geben Sie den Dateien places.sqlite und places.sqlite-journal (falls vorhanden) in Ihrem Firefox-Profilordner einen neuen Namen.
      • Klicken Sie mit der rechten Maustaste auf eine Datei und wählen Sie Umbenennen aus dem Kontextmenü, um eine Datei umzubenennenKlicken Sie einmal auf eine Datei und noch einmal auf den Dateinamen, um ihn editierbar zu machen und umzubenennen. Fügen Sie dann .old ans Ende des Dateinamens.
    3. Öffnen Sie Firefox wieder.
      • Wenn sich Firefox öffnet, wird eine neue Bibliotheksdatei erstellt. Ihre Chronik der besuchten Seiten ist verloren, aber Firefox wird automatisch Ihre Lesezeichen aus der neuesten Sicherungsdatei importieren.
      • Falls Ihre Lesezeichen in der neuen Bibliotheksdatei nicht wiederhergestellt wurden, versuchen Sie die Schritte im Artikel Verlorene Lesezeichen auszuführen.

    Hilfe! Das hat mein Problem nicht gelöst.

    Dieses Problem hat Symptome, die ähnlich denen anderer Probleme sind. Vielleicht beschreibt einer der folgenden Artikel Ihr Problem besser.



    Teile diesen Artikel: http://mzl.la/LLcerE

    War der Artikel hilfreich?

    Bitte warten…

    Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: ThomasLendo, Wawuschel, boersenfeger. Auch Sie können helfen – erfahren Sie, wie.
    Hilfe zu einer anderen Plattform erhalten:
    Artikel anzeigen für:

    Firefox