X
Tryk her for at gå til webstedets mobilversion.

Supportforum

if setup 27 not supported in pc what can do for this?

Skrevet

right now i'm using windows xp version.. and i tried many times to install mozilla set up 27 bt every time id showed downloading failed.. how can i fix this prblem??

right now i'm using windows xp version.. and i tried many times to install mozilla set up 27 bt every time id showed downloading failed.. how can i fix this prblem??

Yderligere systemdetaljer

Installerede plugins

  • Default Plug-in
  • Java Plug-in 1.5.0_06 for Netscape Navigator (DLL Helper)
  • Npdsplay dll
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin

Program

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5

Yderligere information

Luk
James
  • Top 25 Contributor
  • Moderator
1603 løsninger 11348 svar

What Service Pack do you have on Windows XP ?. As of Firefox 13.0 and newer including Fx 27.0 you need at minimum Windows XP SP2.

http://www.mozilla.org/en-US/firefox/12.0/system-requirements/ http://www.mozilla.org/en-US/firefox/13.0/system-requirements/ http://www.mozilla.org/en-US/firefox/27.0/system-requirements/


Also if you do have WinXP SP2 or SP3 then try the full setup from http://www.mozilla.org/en-US/firefox/all/

What Service Pack do you have on Windows XP ?. As of Firefox 13.0 and newer including Fx 27.0 you need at minimum Windows XP SP2. http://www.mozilla.org/en-US/firefox/12.0/system-requirements/ http://www.mozilla.org/en-US/firefox/13.0/system-requirements/ http://www.mozilla.org/en-US/firefox/27.0/system-requirements/ Also if you do have WinXP SP2 or SP3 then try the full setup from http://www.mozilla.org/en-US/firefox/all/