X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Can't update-says system does't meet requirement to run firefox

Skrevet

I'm using Mac os X 10.5.8

I'm using Mac os X 10.5.8

Valgt løsning

If you can update to OSX 10.6 (can be cheap) then that is a good option also.

Læs dette svar i sammenhæng 1

Yderligere systemdetaljer

Installerede plugins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • WebEx General Plugin Container Version 170
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.3 r183
  • 5.1.10411.0
  • Adobe Acrobat and Adobe Reader Plug-in for Web Browsers, Version 10.0.0
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • RealPlayer Plugin
  • iPhoto6

Program

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

Yderligere information

Luk
philipp
  • Top 25 Contributor
  • Moderator
5315 løsninger 23462 svar
hello, please see [[Firefox no longer works with Mac OS X 10.5]]
cor-el
  • Top 10 Contributor
  • Moderator
17519 løsninger 158412 svar

Nyttigt svar

Current Firefox versions need OS X 10.6 or later.

Firefox 16.0.2 is the last version that works on an Intel Mac with the OS X 10.5 operating system.

Another option to consider is to install the last Firefox 10.0.x ESR version as that version is more recent than the Firefox 16.0.2 version.

Firefox 17.0.x ESR has replaced the Firefox 10 ESR version, so you don't update.

Current Firefox versions need OS X 10.6 or later. * https://support.mozilla.org/kb/firefox-no-longer-works-mac-os-x-10-5 Firefox 16.0.2 is the last version that works on an Intel Mac with the OS X 10.5 operating system. * https://ftp.mozilla.org/pub/mozilla.org/firefox/releases/16.0.2/mac/ Another option to consider is to install the last Firefox 10.0.x ESR version as that version is more recent than the Firefox 16.0.2 version. * https://ftp.mozilla.org/pub/mozilla.org/firefox/releases/10.0.12esr/ * http://www.mozilla.org/en-US/firefox/10.0.12/system-requirements/ Firefox 17.0.x ESR has replaced the Firefox 10 ESR version, so you don't update.
James
  • Moderator
1598 løsninger 11285 svar

Valgt løsning

If you can update to OSX 10.6 (can be cheap) then that is a good option also.

If you can update to OSX 10.6 (can be cheap) then that is a good option also.
nole62 0 løsninger 3 svar

I am running OS 10.8.4 with an Intel Core i3. This is really too old? Also FF 23.0.1

I am running OS 10.8.4 with an Intel Core i3. This is really too old? Also FF 23.0.1

Ændret af nole62 den