Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

one installation with various languages?

  • 5 svar
  • 6 har dette problem
  • 2316 visninger
  • Seneste svar af gooly

more options

I updateded to 15.0 and wanted to install German as a second language acc. to: https://support.mozilla.org/en-US/questions/880575?as=aaq BUT the German

       de.xpi      05-Sep-2012 21:19  283K 

from here: http://releases.mozilla.org/pub/mozilla.org/firefox/releases/latest/win32/xpi/

is not compatible with 15.0?? Unfortunately the original message cannot be copied :( Any hint how I can get back my German menue entries of ff and have a Rumanien surface for s.o.else?

Regards Goolly

Valgt løsning

If you still can't install it then you may have a problem with the preferences.
You can see some of them on the Help > Troubleshooting Information page (Hilfe -> Informationen zur Fehlerbehebung).

See also:


It is also possible that there is a problem with the file(s) that store the extensions registry.

Delete the files extensions.* (e.g. extensions.sqlite, extensions.ini, extensions.cache) and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

See "Corrupt extension files":

If you see disabled, not compatible, extensions in "Tools > Add-ons > Extensions" then click the Tools button at the left side of the Search Bar (or click the "Find Updates" button in older Firefox versions) to check if there is a compatibility update available.

If this hasn't helped then also try to delete the addons.sqlite file.

Læs dette svar i sammenhæng 👍 1

Alle svar (5)

more options

You need to update to Firefox 15.0.1 to be able to use language packs in that directory.

You can find the latest Firefox release in all languages and for all Operating Systems here:

more options

Well, even after updating to 15.0.1 my try to install de.xpi, or en-GB.xpi from the language packs failed with the same reason: ..could not be installed due to its incomptibility with 15.0.1. Regards, Gooly

more options
more options

Valgt løsning

If you still can't install it then you may have a problem with the preferences.
You can see some of them on the Help > Troubleshooting Information page (Hilfe -> Informationen zur Fehlerbehebung).

See also:


It is also possible that there is a problem with the file(s) that store the extensions registry.

Delete the files extensions.* (e.g. extensions.sqlite, extensions.ini, extensions.cache) and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

See "Corrupt extension files":

If you see disabled, not compatible, extensions in "Tools > Add-ons > Extensions" then click the Tools button at the left side of the Search Bar (or click the "Find Updates" button in older Firefox versions) to check if there is a compatibility update available.

If this hasn't helped then also try to delete the addons.sqlite file.

more options

Thanks, now it works..