Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

eliminate "remembered" ID for website

  • 6 svar
  • 2 har dette problem
  • 447 visninger
  • Seneste svar af cor-el

more options

On some websites, I erroneously asked Firefox to "remember" an incorrect ID. How can I eliminate that?

Valgt løsning

Use these steps to remove saved (form) data from a drop down list:

  1. Click the (empty) input field on the web page to open the drop down list
  2. Highlight an entry in the drop down list
  3. Press the Delete key (on Mac: Shift+Delete) to remove it.
Læs dette svar i sammenhæng 👍 1

Alle svar (6)

more options

hello marilynmars, the next time when you enter the right credentials on that site, firefox should ask you if you want to overwrite the existing one.

Password Manager - Remember, delete and edit logins and passwords in Firefox

more options

Valgt løsning

Use these steps to remove saved (form) data from a drop down list:

  1. Click the (empty) input field on the web page to open the drop down list
  2. Highlight an entry in the drop down list
  3. Press the Delete key (on Mac: Shift+Delete) to remove it.
more options

Thank you so much! Your solution solved the problem!

more options

Thank you for your response. The following actually solved my problem:

Use these steps to remove saved (form) data from a drop down list:

   Click the (empty) input field on the web page to open the drop down list
   Highlight an entry in the drop down list
   Press the Delete key (on Mac: Shift+Delete) to remove it.
more options

I am following the above directions,but when I relog into the same website the user name still pops up.

(I have already removed the password from the password manager)

What am I doing wrong?

more options

The user name may be stored as form data.

You may need to clear cookies from that domain in case the website is remembering you.

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"