X
Tryk her for at gå til webstedets mobilversion.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Supportforum

EVERYTIME I OPEN AN OUTLOOK EMAIL FF WANTS TO SAVE A FILE COPY TO A TEMP FOLDER, HDI MAKE IT STOP

Skrevet

in outlook I click to open a new e-mail. FF opens and a tab appears with a string to a folder: file:///C:/Users/tymn/AppData/Local/Temp/%7B3586F5EB-854A-4DA8-B2F7-8C764B716CEA%7D.html

it appears to be trying to save a copy of the outlook e-mail to a drive. I do not need this, it is annoying. even when i click the box to not show it , it still does it...

in outlook I click to open a new e-mail. FF opens and a tab appears with a string to a folder: file:///C:/Users/tymn/AppData/Local/Temp/%7B3586F5EB-854A-4DA8-B2F7-8C764B716CEA%7D.html it appears to be trying to save a copy of the outlook e-mail to a drive. I do not need this, it is annoying. even when i click the box to not show it , it still does it...

Valgt løsning

I had the same issue with outlook 2010 and firefox 8.x in WinXP. The problem appears to be between Firefox and outlook. Issue only shows up when Firefox is the default browser. My Outlook did not have any plugin/add/on.

Workarounds: 1. Use IE as default browser. 2. Backup Firefox BookMark. Then un-install current Firefox version, delete all setting during un-installing Firefox. Restart. Finally , reinstall Firefox and restore bookmark, then make it as default browser.

Problem stops showing up after applying this workaround.

Læs dette svar i sammenhæng 0

Yderligere systemdetaljer

Der skete følgende

Nogle få gange om ugen

Det begyndte da...

I open e-mail in Outlook

Installerede plugins

  • Garmin Communicator Plug-In 2.9.3.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.3
  • Shockwave Flash 10.3 r181
  • Garmin Communicator Plug-In 2.8.2.0
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • AppWorld NPAPI plugin
  • BlackBerry WebSL Browser Plug-In
  • Google Update

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0

Yderligere information

I tried to disable the add-ons, I looked for a stop this annoying occurrence button, and then looked for something that saved files from e-mail. I could not, so I turn to you...

Luk
jscher2000
  • Top 10 Contributor
8956 løsninger 73389 svar

I assume this is in Outlook Web App / Outlook Web Access rather than in the Outlook desktop software.

It's possible that one of your download actions has been switched to an unhelpful setting. You could try resetting those using the method described in the "Reset actions" section of this article: Firefox keeps opening many tabs or windows | Troubleshooting | Firefox Help.

Does that work?

I assume this is in Outlook Web App / Outlook Web Access rather than in the Outlook desktop software. It's possible that one of your download actions has been switched to an unhelpful setting. You could try resetting those using the method described in the "Reset actions" section of this article: [https://support.mozilla.com/en-US/kb/Firefox%20keeps%20opening%20many%20tabs%20or%20windows#w_reset-actions-for-all-content-types Firefox keeps opening many tabs or windows | Troubleshooting | Firefox Help]. Does that work?
captaingow 0 løsninger 5 svar

Nyttigt svar

I am having this issue too, and I believe it has something to do with Chrome. I downloaded Google Earth, and inadvertently installed Chrome in the process. I uninstalled Chrome, and this problem started. Did anyone else with this problem aslo remove Chrome? Does anyone know how to clean up the mess that it leaves behind?

I am having this issue too, and I believe it has something to do with Chrome. I downloaded Google Earth, and inadvertently installed Chrome in the process. I uninstalled Chrome, and this problem started. Did anyone else with this problem aslo remove Chrome? Does anyone know how to clean up the mess that it leaves behind?
jscher2000
  • Top 10 Contributor
8956 løsninger 73389 svar

You could try setting IE as your default browser, and then set Firefox to be your default browser. This should refresh the principal registry settings, in case the Chrome installer changed them.

Or this might give an error message that leads to a diagnosis...

You could try setting IE as your default browser, and then set Firefox to be your default browser. This should refresh the principal registry settings, in case the Chrome installer changed them. Or this might give an error message that leads to a diagnosis...

Ændret af jscher2000 den

captaingow 0 løsninger 5 svar

No luck with changing defaults, it just changes the file type from Firefox to Explorer. Likely an outlook issue...

No luck with changing defaults, it just changes the file type from Firefox to Explorer. Likely an outlook issue...
captaingow 0 løsninger 5 svar

Turning Outlook's Cache mode OFF seems to reduce (but not eliminate) the problem.

Turning Outlook's Cache mode OFF seems to reduce (but not eliminate) the problem.
jscher2000
  • Top 10 Contributor
8956 løsninger 73389 svar

Searching for answers... that seems to be an Internet Explorer dialog. Can you reset your IE security zones to their default settings?

In IE: Tools > Internet Options > Security tab: "Reset all zones to default"
or
In Windows Control Panel: Internet > Security tab: "Reset all zones to default"

More suggestions: Outlook Problem - Microsoft Answers

Searching for answers... that seems to be an Internet Explorer dialog. Can you reset your IE security zones to their default settings? In IE: Tools > Internet Options > Security tab: "Reset all zones to default"<br>''or''<br> In Windows Control Panel: Internet > Security tab: "Reset all zones to default" More suggestions: [http://answers.microsoft.com/en-us/office/forum/officeversion_other-outlook/outlook-problem/05538629-549f-406a-a03e-9babfcd22050 Outlook Problem - Microsoft Answers]

Ændret af jscher2000 den

captaingow 0 løsninger 5 svar

Tried all, no luck.

Tried all, no luck.

Spørgsmålsstiller

it has reduced since i went into Firefox Options Applications and changed the options to default settings, not to look in Firefox each time

it has reduced since i went into Firefox Options Applications and changed the options to default settings, not to look in Firefox each time
sanox 0 løsninger 2 svar

I have the same problem, any solutions yet?

I have the same problem, any solutions yet?
sanox 0 løsninger 2 svar

ok people, I got mine to stop. If you uncheck/disable your add-ins in Outlook it stopped doing it. Its obviously one of the add-ins I had installed but I haven't had time to figure out which one. Just a matter of trial and error. enable one by one (you probably have to restart after each one) the add-ins until you get that annoying file download browser window to pop up. good luck!

ok people, I got mine to stop. If you uncheck/disable your add-ins in Outlook it stopped doing it. Its obviously one of the add-ins I had installed but I haven't had time to figure out which one. Just a matter of trial and error. enable one by one (you probably have to restart after each one) the add-ins until you get that annoying file download browser window to pop up. good luck!
hudini 0 løsninger 6 svar

just go to Outlook View tab and go to Panel view and turn it off!!! that did the trick for me...

just go to Outlook View tab and go to Panel view and turn it off!!! that did the trick for me...
hudini 0 løsninger 6 svar

just go to Outlook View tab and go to Panel view and turn it off!!! that did the trick for me...

just go to Outlook View tab and go to Panel view and turn it off!!! that did the trick for me...
Chakers 0 løsninger 6 svar

I have been having the same problem. I followd your advice I have outlook 2010. When I open the view tab I can not findthe paanel view. What am I doing wrong? I attempted to follow all the other advices given on this topic so far but nothing changes. I restart the computer after each change. Firefox still repeatedly opening mutiple windows when I open my out look mail. This is very frustating. Any further help would be much appaciated.

I have been having the same problem. I followd your advice I have outlook 2010. When I open the view tab I can not findthe paanel view. What am I doing wrong? I attempted to follow all the other advices given on this topic so far but nothing changes. I restart the computer after each change. Firefox still repeatedly opening mutiple windows when I open my out look mail. This is very frustating. Any further help would be much appaciated.
captaingow 0 løsninger 5 svar

I haven't changed anything since my last post, and this problem seems to have resolved itself. I am not sure if perhaps there was a windows update that did it, or what the answer may have been but I haven't seen the download message in several days.

I haven't changed anything since my last post, and this problem seems to have resolved itself. I am not sure if perhaps there was a windows update that did it, or what the answer may have been but I haven't seen the download message in several days.
Devonlb 0 løsninger 1 svar

I have exactly the same problem after Crome was installed "as a bonus" (i deleted it right away)... but I can't even open Explorer anymore. Not even after resinstalling it (IE8).

I have exactly the same problem after Crome was installed "as a bonus" (i deleted it right away)... but I can't even open Explorer anymore. Not even after resinstalling it (IE8).
bham4ever 0 løsninger 1 svar

Same problem did this In IE: Tools > Internet Options > Security tab: "Reset all zones to default"

also disable your add-ins ( itunes) in Outlook under tools, trust center, add-ins ..see above and seems to fixed mine.

Same problem did this In IE: Tools > Internet Options > Security tab: "Reset all zones to default" also disable your add-ins ( itunes) in Outlook under tools, trust center, add-ins ..see above and seems to fixed mine.
johnrs58 0 løsninger 1 svar

Nyttigt svar

Here is the solution. In outlook 2010, go to file/options/add ins (on left menu bar) Click Go button (manager com addins) at the bottom left side of screen. Uncheck Microsoft Outlook Social Connector and then press ok. This fixed the problem for me, hope it helps. John

Here is the solution. In outlook 2010, go to file/options/add ins (on left menu bar) Click Go button (manager com addins) at the bottom left side of screen. Uncheck Microsoft Outlook Social Connector and then press ok. This fixed the problem for me, hope it helps. John
eac 0 løsninger 1 svar

And what if I want to use Microsoft Outlook Social Connector? I'm using it for almost an year and just for couple of weeks I have this issue. I don't believe we can't find another solution.

And what if I want to use Microsoft Outlook Social Connector? I'm using it for almost an year and just for couple of weeks I have this issue. I don't believe we can't find another solution.
gwiz5054 0 løsninger 1 svar

Worked for me!! I've been pestered by this for monts! BTW - unstalling and installing Outlook is a waste of (a lot of!) time for this.

Worked for me!! I've been pestered by this for monts! BTW - unstalling and installing Outlook is a waste of (a lot of!) time for this.
doccocaubai 1 løsninger 1 svar

Valgt løsning

I had the same issue with outlook 2010 and firefox 8.x in WinXP. The problem appears to be between Firefox and outlook. Issue only shows up when Firefox is the default browser. My Outlook did not have any plugin/add/on.

Workarounds: 1. Use IE as default browser. 2. Backup Firefox BookMark. Then un-install current Firefox version, delete all setting during un-installing Firefox. Restart. Finally , reinstall Firefox and restore bookmark, then make it as default browser.

Problem stops showing up after applying this workaround.

I had the same issue with outlook 2010 and firefox 8.x in WinXP. The problem appears to be between Firefox and outlook. Issue only shows up when Firefox is the default browser. My Outlook did not have any plugin/add/on. Workarounds: 1. Use IE as default browser. 2. Backup Firefox BookMark. Then un-install current Firefox version, delete all setting during un-installing Firefox. Restart. Finally , reinstall Firefox and restore bookmark, then make it as default browser. Problem stops showing up after applying this workaround.