X
Tryk her for at gå til webstedets mobilversion.

Supportforum

I replaced my Firefox3.6 with version 4 which won't run on my computer. How can I reinstall Firefox 3.6?

Skrevet

I replaced Firefox 3.6 with version 4 which won't run on my computer. How can I reinstall Firefox 3.6?

I replaced Firefox 3.6 with version 4 which won't run on my computer. How can I reinstall Firefox 3.6?

Valgt løsning

Firefox 4 requires at least OS X 10.5 and an Intel Mac. There is a third party version of Firefox 4 that runs on OS X 10.4/10.5 and PPC Macs, for details see http://www.floodgap.com/software/tenfourfox

If you prefer, you can get the latest version of Firefox 3.6 from http://www.mozilla.com/en-US/firefox/all-older.html

Læs dette svar i sammenhæng 4

Yderligere systemdetaljer

Der skete følgende

Bare et par gange

Det begyndte da...

Installed new version.

Program

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10_4_11; en-us) AppleWebKit/533.19.4 (KHTML, like Gecko) Version/4.1.3 Safari/533.19.4

Yderligere information

Luk
TonyE
  • Moderator
1044 løsninger 8863 svar

Valgt løsning

Firefox 4 requires at least OS X 10.5 and an Intel Mac. There is a third party version of Firefox 4 that runs on OS X 10.4/10.5 and PPC Macs, for details see http://www.floodgap.com/software/tenfourfox

If you prefer, you can get the latest version of Firefox 3.6 from http://www.mozilla.com/en-US/firefox/all-older.html

Firefox 4 requires at least OS X 10.5 and an Intel Mac. There is a third party version of Firefox 4 that runs on OS X 10.4/10.5 and PPC Macs, for details see http://www.floodgap.com/software/tenfourfox If you prefer, you can get the latest version of Firefox 3.6 from http://www.mozilla.com/en-US/firefox/all-older.html