Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Top of Screen Flicker

  • 6 svar
  • 1 har dette problem
  • 24 visninger
  • Seneste svar af FredMcD

more options

I am using Firefox v90 on a windows 7. In the last couple of days the top of the screen has stated to flicker. Any solutions? I did turn off graphics acceleration but had no effect.

Alle svar (6)

more options

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Nyttig?

more options

Hi, Thanks for your reply. I did start in Safe Mode and flicker went away. I checked add-ons and I have no extensions active. I should note this is on a compaq laptop. Have not seen this on my desktops.

Nyttig?

more options

Also, I do not see any Windows driver updates pending.

Nyttig?

more options

https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes), any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. If the problem goes away, that tells us one thing. If it does not, that tells us something else.


It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Nyttig?

more options

Hi,

I show no extensions in use when I check; only a list of firefox suggested extensions. I have tried disabling hardware acceleration but that had no effect on the problem. There are no pending driver updates in Windows updates.

Nyttig?

more options

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.