Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Plus signs when searching from adress bar

  • Ingen svar
  • 1 har dette problem
  • 3 visninger
more options

When searching for a phrase with an OpenSearch-Engine on DeepL, then plus signs "+" appear between words. You can get the Deepl Search-Engine from Mycroft.

Any ideas how to remove those plus signs in order to be able to translate phrases?

Observed on Firefox 88.0 on Ubuntu 20.10.

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.