Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Shortcut to switch to another window in Firefox

  • Ingen svar
  • 2 har dette problem
  • 3 visninger
more options

Hi, I like Firefox and I'd be happy if I could avoid opening other browsers, but this issue is forcing me to also use Chrome and Safari.

I have a Japanese keyboard (with input language set to English), where the stand-alone tilde is Option + Shift + n. Besides this causing a problem with the Shift having to be pressed to obtain a tilde, thus not allowing me to have both options, it doesn't work. I'm doing it now... and nothing.

Since someone was having doubts about the tilde on another post, I'll cover that too.

Should I use: 1) the standalone tilde, "˜", which is Option + Shift + n (which would cause trouble with the shortcut anyway)? Or; 2) the actual Spanish tilde which goes above a letter such as in ñ (where nothing appears after I type Option + n, but "ñ" appears after I type the letter to which the tilde must be applied, in this case "n")? Or; 3) the tilde-like wormy hyphen "~"?

I've tried them all, none of them works.

Any idea how to avoid palm-reading from Chrome?

Thanks,

Muvu

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.