Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After update, Firefox defaults to German. All Options menu languages are set to English.

  • 2 svar
  • 1 har dette problem
  • 236 visninger
  • Seneste svar af Sarah

more options

Below info copied from Troubleshooting Info page:

Name Firefox Version 65.0 Build ID 20190124174741 Update History Update Channel release User Agent Mozilla/5.0 (Windows NT 6.1; rv:65.0) Gecko/20100101 Firefox/65.0 OS Windows_NT 6.1

Application Settings Requested Locales ["en-GB"] Available Locales ["en-GB","en-US"] App Locales ["en-GB","en-US"] Regional Preferences ["en-GB"] Default Locale "en-GB" Operating System System Locales ["en-US"] Regional Preferences ["en-GB"]

I am running Windows 7.

Many thanks.

EDIT: I forgot to say that I have AVG VPN enabled - But it is (and always has been) set to London, England.

Vedhæftede skærmbilleder

Ændret af Sarah den

Valgt løsning

Thanks Westend, you were right. I closed Firefox, disabled the VPN and reloaded Firefox. It defaulted back to English. I re-enabled VPN and it has not reverted to German. I expected to have to uninstall/reinstall Firefox, but it seems to be aok now.

Læs dette svar i sammenhæng 👍 0

Alle svar (2)

more options

You shouldn't never updated using VPN as that will be based on the VPN IP address not yours actual ISP IP address.

more options

Valgt løsning

Thanks Westend, you were right. I closed Firefox, disabled the VPN and reloaded Firefox. It defaulted back to English. I re-enabled VPN and it has not reverted to German. I expected to have to uninstall/reinstall Firefox, but it seems to be aok now.