X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Since installing 63.0.3, constant problems with running Firefox

Skrevet

I've had no problem with previous versions of Firefox. Since installing version 63.0.3, constant problems with crashing, hanging or loading homepage and websites extremely slowly. Sometimes loading of homepage cycles through two or three partial sequences before completing. Have tried all obvious recommended solutions without success, including safe mode, refresh and reinstall. Am using MacBook Pro 10.10.5 and BT as my home page. I use Safari as my other browser and it continues to run without any issues

I've had no problem with previous versions of Firefox. Since installing version 63.0.3, constant problems with crashing, hanging or loading homepage and websites extremely slowly. Sometimes loading of homepage cycles through two or three partial sequences before completing. Have tried all obvious recommended solutions without success, including safe mode, refresh and reinstall. Am using MacBook Pro 10.10.5 and BT as my home page. I use Safari as my other browser and it continues to run without any issues

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 30.0 r0 (disabled)

Program

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:63.0) Gecko/20100101 Firefox/63.0

Yderligere information

Luk
FredMcD
  • Top 10 Contributor
4224 løsninger 58943 svar

Contact Rapport support and let us know.

Contact Rapport support and let us know.