Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After automatic upgrade to Firefox 38.0 Trusteer Rapport no longer works. Therefore I would like to downgrade to Firefox 37.

  • 3 svar
  • 4 har dette problem
  • 673 visninger
  • Seneste svar af Notknow

more options

Trusteer Rapport tells me they now support Firefox 37. I am no computer whiz-kid and do not dare to just download the 37 version without guidance of somebody more experienced. I would greatly appreciate the help of a patient "tutor". I am running Windows Vista.

Thanks in advance

Valgt løsning

Firefox 38 is the beta version of Firefox, so many add-ons won't work properly on it. if you don't care to help test beta versions, it's easy to switch to the regular release of Firefox. Just go to https://www.mozilla.org/en-US/firefox/all/ and download the correct language.

Læs dette svar i sammenhæng 👍 0

Alle svar (3)

more options

Valgt løsning

Firefox 38 is the beta version of Firefox, so many add-ons won't work properly on it. if you don't care to help test beta versions, it's easy to switch to the regular release of Firefox. Just go to https://www.mozilla.org/en-US/firefox/all/ and download the correct language.

more options

Notknow said

Trusteer Rapport tells me they now support Firefox 37. I am no computer whiz-kid and do not dare to just download the 37 version without guidance of somebody more experienced. I would greatly appreciate the help of a patient "tutor". I am running Windows Vista. Thanks in advance
more options

Thank you very much. Downgraded successfully! Trusteer Rapport is back!