X
Tryk her for at gå til webstedets mobilversion.

Supportforum

change language

Skrevet

Good Morning,

I recently downloaded Mozilla Firefox, but the website "language" were in Korean. Since I sort of know how to read Korean, I managed to go to the Menu --> Setting then changed the language from Korean to English. The browser itself is in English now, but for some reason when I go to the menu section everything is still in Korean. How would I resolve this situation. I checked my Windows language setting and it is set for English. Any suggestions?

Good Morning, I recently downloaded Mozilla Firefox, but the website "language" were in Korean. Since I sort of know how to read Korean, I managed to go to the Menu --> Setting then changed the language from Korean to English. The browser itself is in English now, but for some reason when I go to the menu section everything is still in Korean. How would I resolve this situation. I checked my Windows language setting and it is set for English. Any suggestions?

Valgt løsning

The menus of your Firefox are in Korean, or a mix of Korean and English, or is the problem with your home page or another website?

(1) If your browser is not in the language you want, you can download the correct language from the following page:

https://www.mozilla.org/firefox/all/

For Windows, you just need to run the new installer and it should make the necessary changes. For Mac (you posted from a Mac it appears) there is a different process. See: How to download and install Firefox on Mac.

(2) If websites are sending pages in an unexpected language, it sounds as though you already have changed the key setting here:

Win: "3-bar" menu button (or Tools menu) > Options > Content Mac: "3-bar" menu button (or Firefox menu) > Preferences > Content

In the Languages section of the tab, click the Choose button to edit and prioritize the languages that Firefox tells the site you're looking for.

(3) If you are having problems with a site that geolocates you to select the language (or to redirect you to a different site), then you might need a site-specific workaround.

Læs dette svar i sammenhæng 6

Yderligere systemdetaljer

Installerede plugins

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.09
  • Shockwave Flash 15.0 r0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Webkit plugin for GOMTVDownload Launcher
  • GOM Player Movie Plug-in
  • iPhoto6

Program

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:33.0) Gecko/20100101 Firefox/33.0

Yderligere information

Luk
jscher2000
  • Top 10 Contributor
8873 løsninger 72610 svar

Valgt løsning

The menus of your Firefox are in Korean, or a mix of Korean and English, or is the problem with your home page or another website?

(1) If your browser is not in the language you want, you can download the correct language from the following page:

https://www.mozilla.org/firefox/all/

For Windows, you just need to run the new installer and it should make the necessary changes. For Mac (you posted from a Mac it appears) there is a different process. See: How to download and install Firefox on Mac.

(2) If websites are sending pages in an unexpected language, it sounds as though you already have changed the key setting here:

Win: "3-bar" menu button (or Tools menu) > Options > Content Mac: "3-bar" menu button (or Firefox menu) > Preferences > Content

In the Languages section of the tab, click the Choose button to edit and prioritize the languages that Firefox tells the site you're looking for.

(3) If you are having problems with a site that geolocates you to select the language (or to redirect you to a different site), then you might need a site-specific workaround.

The menus of your Firefox are in Korean, or a mix of Korean and English, or is the problem with your home page or another website? (1) If your ''browser'' is not in the language you want, you can download the correct language from the following page: https://www.mozilla.org/firefox/all/ For Windows, you just need to run the new installer and it should make the necessary changes. For Mac (you posted from a Mac it appears) there is a different process. See: [[How to download and install Firefox on Mac]]. (2) If ''websites'' are sending pages in an unexpected language, it sounds as though you already have changed the key setting here: Win: "3-bar" menu button (or Tools menu) > Options > Content Mac: "3-bar" menu button (or Firefox menu) > Preferences > Content In the Languages section of the tab, click the Choose button to edit and prioritize the languages that Firefox tells the site you're looking for. (3) If you are having problems with a site that geolocates you to select the language (or to redirect you to a different site), then you might need a site-specific workaround.