Prohledat stránky podpory

Vyhněte se podvodům. Za účelem poskytnutí podpory vás nikdy nežádáme, abyste zavolali nebo poslali SMS na nějaké telefonní číslo nebo abyste sdělili své osobní údaje. Jakékoliv podezřelé chování nám prosím nahlaste pomocí odkazu „Nahlásit zneužití“.

Learn More

Printer skips lines and enlarges font between web based pages.

  • 2 odpovědi
  • 1 má tento problém
  • 11 zobrazení
  • Poslední odpověď od gbruce

more options

bold textHP c7200 printer connected wirelessly to MacBookPro w/Lion. Using Firefox 9.0.1 browser. Printer prints first page just fine and then starts second page by skipping several lines and printing in larger font. PC also connected to same printer, and printer works OK. Safari works OK, too. Solutions would be appreciated.

Problem began prior to upgrading to Mac Lion. Lion has updated printer driver. Same problem. Only occurs when trying to print a web page or something downloaded from a web page, such as a financial spreadsheet. Non-web-based documents print OK. Help. Thanks.

'''bold text'''HP c7200 printer connected wirelessly to MacBookPro w/Lion. Using Firefox 9.0.1 browser. Printer prints first page just fine and then starts second page by skipping several lines and printing in larger font. PC also connected to same printer, and printer works OK. Safari works OK, too. Solutions would be appreciated. Problem began prior to upgrading to Mac Lion. Lion has updated printer driver. Same problem. Only occurs when trying to print a web page or something downloaded from a web page, such as a financial spreadsheet. Non-web-based documents print OK. Help. Thanks.

Zvolené řešení

I've seen this happen when the Page Setup on the FireFox browser was set to 80% (or probably anything less than 100%). Check that setting and change to 100% and reprint.

Přečíst dotaz v kontextu 👍 1

Všechny odpovědi (2)

more options

Zvolené řešení

I've seen this happen when the Page Setup on the FireFox browser was set to 80% (or probably anything less than 100%). Check that setting and change to 100% and reprint.

more options

This seems to solve the problem. Thank you.