Prohledat stránky podpory

Vyhněte se podvodům. Za účelem poskytnutí podpory vás nikdy nežádáme, abyste zavolali nebo poslali SMS na nějaké telefonní číslo nebo abyste sdělili své osobní údaje. Jakékoliv podezřelé chování nám prosím nahlaste pomocí odkazu „Nahlásit zneužití“.

Learn More

Since installing Firefox 8, when I type anything into the location bar and then either hit 'enter' or click on the the arrow for "go to the address in the location bar," NOTHING happens!

  • 3 odpovědi
  • 26 má tento problém
  • 18 zobrazení
  • Poslední odpověď od myamydog

more options

Since installing Firefox 8, when I type anything into the location bar and then either hit 'enter' or click on the the arrow for "go to the address in the location bar," NOTHING happens! The same applies if a location is entered by the location bar autocomplete function; I hit 'enter" or click the 'go to' arrow and nothing happens. The keyboard shortcuts to 'complete .com, .net, etc. addresses' doesn't function either. The location bar worked fine for entering web addresses before Firefox 8. Please help.

Zvolené řešení

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4/5/6/7 SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

Přečíst dotaz v kontextu 👍 0

Všechny odpovědi (3)

more options

Zvolené řešení

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4/5/6/7 SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

more options

The problem was definitely with one of the add-ons, "Tab Mix Plus." Thanks.

Too bad I had to disable it, as it was very useful---I've used it for a long time. Maybe someone will update or replace it so it will work without any problems with Firefox 8.

If I find an update or a replacement, I will advise.

Will try Tab Utilities 1.2.2 and see if I like it.

Andy

more options

I couldn't get "Tab Utilities" to load (I waited about a minute and it would not install), so I went back and enabled Tab Mix Plus.

I just have to enter the URL I want in the Search engine bar, then when it shows up in the search results window, I click on the link there. It's one extra step and, of course, I have also lost the autocomplete .com or .org etc address keyboard shortcut, but I can live with those two drawbacks. As I said, I really like Tab Mix Plus.

My thanks, again, to the-edmeister