Prohledat stránky podpory

Vyhněte se podvodům. Za účelem poskytnutí podpory vás nikdy nežádáme, abyste zavolali nebo poslali SMS na nějaké telefonní číslo nebo abyste sdělili své osobní údaje. Jakékoliv podezřelé chování nám prosím nahlaste pomocí odkazu „Nahlásit zneužití“.

Learn More

the http://www.fafsa.ed.gov/ says I have an incompatible browser, I have the current version. They want 3.5 or 3.6, what is the current version?

  • 1 odpověď
  • 27 má tento problém
  • 9 zobrazení
  • Poslední odpověď od SafeBrowser

more options

Here is the msg I get when I try to use their site - Supported Mozilla Firefox browsers: Windows XP - Mozilla Firefox 3.5.x and 3.6.x Windows Vista - Mozilla Firefox 3.5.x and 3.6.x Windows 7 - Mozilla Firefox 3.5.x and 3.6.x Macintosh Operating System 10.5 - Mozilla Firefox 3.5.x and 3.6.x Macintosh Operating System 10.4 - Mozilla Firefox 3.6

Instructions for upgrading Mozilla Firefox browser:

   Click this link to access http://www.mozilla.com/firefox.
   Click the "Download Firefox" button.
   We recommend you use your browser's default settings to safeguard your application information and ensure that the Web site works properly.

I am using Windows XP and I have the current version of Firefox.

Here is the msg I get when I try to use their site - Supported Mozilla Firefox browsers: Windows XP - Mozilla Firefox 3.5.x and 3.6.x Windows Vista - Mozilla Firefox 3.5.x and 3.6.x Windows 7 - Mozilla Firefox 3.5.x and 3.6.x Macintosh Operating System 10.5 - Mozilla Firefox 3.5.x and 3.6.x Macintosh Operating System 10.4 - Mozilla Firefox 3.6 Instructions for upgrading Mozilla Firefox browser: Click this link to access http://www.mozilla.com/firefox. Click the "Download Firefox" button. We recommend you use your browser's default settings to safeguard your application information and ensure that the Web site works properly. I am using Windows XP and I have the current version of Firefox.

Všechny odpovědi (1)

more options

Current version is Firefox 5.0.1, which you have installed.

The fafsa.gov site does not currently support Firefox newer than version 3.6.x. That is their choice.

You can install Firefox Portable version to use only on that site and use your installed Firefox 5.0.1 for everything else. Firefox Portable installs in a separate folder on your hard drive so that it does not interfere with your Firefox 5.0.1 settings or personal information (bookmarks, passwords, etc.). You can also install Firefox Portable on a USB/thumb/pin drive.


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You need to update some plug-ins: