Prohledat stránky podpory

Vyhněte se podvodům. Za účelem poskytnutí podpory vás nikdy nežádáme, abyste zavolali nebo poslali SMS na nějaké telefonní číslo nebo abyste sdělili své osobní údaje. Jakékoliv podezřelé chování nám prosím nahlaste pomocí odkazu „Nahlásit zneužití“.

Learn More

I do not have a proxy server but firefox changes to use one everytime I load firefox

  • 2 odpovědi
  • 33 má tento problém
  • 41 zobrazení
  • Poslední odpověď od user470992

more options

Everytime I open Firefox I get the following:

The proxy server is refusing connections. Firefox is configured to use a proxy server that is refusing connections.

When I go to options/network/connection settings/ it is set to: manual proxy configurations HTTP Proxy 127.0.0.1 Port 60263 use this proxy server for all protocols

I have tried selecting: no proxy and auto-detect proxy settings for this network but when I load Firefox the next time it is back to manual proxy.

Everytime I open Firefox I get the following: The proxy server is refusing connections. Firefox is configured to use a proxy server that is refusing connections. When I go to options/network/connection settings/ it is set to: manual proxy configurations HTTP Proxy 127.0.0.1 Port 60263 use this proxy server for all protocols I have tried selecting: no proxy and auto-detect proxy settings for this network but when I load Firefox the next time it is back to manual proxy.

Všechny odpovědi (2)

more options

I found an add-on called Foxy Proxy that you can use to replace the standard proxy settings. This solved my problem, although one should not have to use an add on to fix a bug in Firefox.

more options

Having the same problem and I found out, by deactiviating add-ons one-by-one that the problem comes (at least in my case) through the Xmarks-Plugin.

However, have not found a solution yet.