Prohledat stránky podpory

Vyhněte se podvodům. Za účelem poskytnutí podpory vás nikdy nežádáme, abyste zavolali nebo poslali SMS na nějaké telefonní číslo nebo abyste sdělili své osobní údaje. Jakékoliv podezřelé chování nám prosím nahlaste pomocí odkazu „Nahlásit zneužití“.

Learn More

Firefox keeps changing my words into different language.

  • 2 odpovědi
  • 1 má tento problém
  • 73 zobrazení
  • Poslední odpověď od Luimon

more options

I've been using Firefox since few weeks ago and I really like this browser except one thing. My first language is Korean but I wanted to use Firefox in English so I changed the first language to English and Korean to the alternate language. Now, when I type something in English, some words will be automatically change into Korean even if it is a real English word and makes no sence in Korean.

For exemple,

When I type "digital" and press the spacebar, it changes to "아햣미" which means nothing but typed in the same way on my keyboard layout. Also, I cannot type "artificial" too. I thought this is because of the spell checking so I turend it off but it is still not fixed.

I've been using Firefox since few weeks ago and I really like this browser except one thing. My first language is Korean but I wanted to use Firefox in English so I changed the first language to English and Korean to the alternate language. Now, when I type something in English, some words will be automatically change into Korean even if it is a real English word and makes no sence in Korean. For exemple, When I type "digital" and press the spacebar, it changes to "아햣미" which means nothing but typed in the same way on my keyboard layout. Also, I cannot type "artificial" too. I thought this is because of the spell checking so I turend it off but it is still not fixed.

Zvolené řešení

It is possible you accidentally changed the keyboard layout by using a key sequence to rotate the keyboard layout or otherwise changed the layout.
It is usually best to disable the rotate layout feature and instead set a specific keyboard shortcut for each layout.
Windows remembers the keyboard layout setting per application.

Přečíst dotaz v kontextu 👍 1

Všechny odpovědi (2)

more options

Zvolené řešení

It is possible you accidentally changed the keyboard layout by using a key sequence to rotate the keyboard layout or otherwise changed the layout.
It is usually best to disable the rotate layout feature and instead set a specific keyboard shortcut for each layout.
Windows remembers the keyboard layout setting per application.

more options

cor-el said

It is possible you accidentally changed the keyboard layout by using a key sequence to rotate the keyboard layout or otherwise changed the layout.
It is usually best to disable the rotate layout feature and instead set a specific keyboard shortcut for each layout.
Windows remembers the keyboard layout setting per application.

Thanks! Windows was changing the language, not Firefox.