Prohledat stránky podpory

Vyhněte se podvodům. Za účelem poskytnutí podpory vás nikdy nežádáme, abyste zavolali nebo poslali SMS na nějaké telefonní číslo nebo abyste sdělili své osobní údaje. Jakékoliv podezřelé chování nám prosím nahlaste pomocí odkazu „Nahlásit zneužití“.

Learn More

Dobrý den,chci si nainstalovat doplněk,ale firefox hlasi chybu připojení,jak to mám opravit?Děkuji

  • 3 odpovědi
  • 1 má tento problém
  • 5 zobrazení
  • Poslední odpověď od Michal Stanke

more options

Dobrý den,chci si nainstalovat doplněk,ale firefox hlasi chybu připojení,jak to mám opravit?Nainstalovat nejde žádný doplněk

Dobrý den,chci si nainstalovat doplněk,ale firefox hlasi chybu připojení,jak to mám opravit?Nainstalovat nejde žádný doplněk

Zvolené řešení

Na inom diskusnom fóru odporúčali tento postup:

Tak nakonec pomohla instalace doplnku: https://storage.googleapis.com/moz-fx-normandy-prod-addons/extensions/hotfix-update-xpi-intermediate%40mozilla.com-1.0.2-signed.xpi Ani studies nebylo potřeba povolovat, a vše "zastaralé" se přesunulo do funkčních.

Přečíst dotaz v kontextu 👍 1

Všechny odpovědi (3)

more options

Problém způsobuje vypršení platnosti certifikátu používaného při podepisování doplňků, které uniklo pozornosti. Doplňky rozhodně neodinstalovávejte, oprava už se testuje a doplňky se pak automaticky zase zapnou.

První oprava se už distribuuje mezi uživatele. Pro její instalaci je potřeba mít ve Firefoxu povolenou instalaci studií. Postup najdete v zprávičce na adrese https://www.mozilla.cz/zpravicky/firefox-kvuli-chybe-vypina-doplnky-mozilla-pracuje-na-rychle-naprave/.

Pozn: V mém případě je již vše v pořádku.

more options

Zvolené řešení

Na inom diskusnom fóru odporúčali tento postup:

Tak nakonec pomohla instalace doplnku: https://storage.googleapis.com/moz-fx-normandy-prod-addons/extensions/hotfix-update-xpi-intermediate%40mozilla.com-1.0.2-signed.xpi Ani studies nebylo potřeba povolovat, a vše "zastaralé" se přesunulo do funkčních.

more options

Byl vydán Firefox 66.0.5, který opravil problémy s ověřováním doplňků z minulého týdne. V 66.0.4 se mohlo stát, že oprava nezafungovala kvůli zásahům ze strany antivirového programu.

Zároveň Mozilla potvrdila, že problém s doplňky opraví pro všechny verze od 52 výše.