X
Klepněte zde pro přechod na mobilní verzi webu.

Fórum podpory

Jak vypnout "hledat pomocí google"?

Přidáno

Dá se to vypnout když píšu do řádku tak se mi jako první položka vždycky objeví hledat pomocí google a to i když se mi už zobrazil seznam stránek které jsem v minulosti navštívil. Našeptávání mám přitom vypnuté a žádné ze stárek v nastavení není zaškrtnutá

Dá se to vypnout když píšu do řádku tak se mi jako první položka vždycky objeví hledat pomocí google a to i když se mi už zobrazil seznam stránek které jsem v minulosti navštívil. Našeptávání mám přitom vypnuté a žádné ze stárek v nastavení není zaškrtnutá

Zvolené řešení

Patrně máš předvolený jako vyhledávač Google.

Přečíst otázku v kontextu 0

Další informace o systému

Nainstalované zásuvné moduly

  • Google Update
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • Shockwave Flash 20.0 r0
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Aplikace

  • Identifikace prohlížeče: Mozilla/5.0 (Windows NT 5.1; rv:47.0) Gecko/20100101 Firefox/47.0

Více informací

poljos 180 řešení 1613 odpovědí
Přidáno

Zvolené řešení

Patrně máš předvolený jako vyhledávač Google.

Patrně máš předvolený jako vyhledávač Google.

Autor otázky

A jak se mám zbavit té předvolby? To byla chyba že jsem klikl poprvé na to zelené tlačítko. Teď se toho nejde zbavit. Mě to vyloženě překáží a brzdí. Vždycky když píšu tak chci potvrdit volbu místo toho musím ještě mačkat o jednu klávesu navíc (šipka dolů) a to zdržuje.

A jak se mám zbavit té předvolby? To byla chyba že jsem klikl poprvé na to zelené tlačítko. Teď se toho nejde zbavit. Mě to vyloženě překáží a brzdí. Vždycky když píšu tak chci potvrdit volbu místo toho musím ještě mačkat o jednu klávesu navíc (šipka dolů) a to zdržuje.

Autor otázky

Smazal jsem všechny položky co měly něco společného s googlem a order pod about:config a je klid!

Smazal jsem všechny položky co měly něco společného s googlem a order pod about:config a je klid!

Autor otázky

Tak ne to nezafungovalo

Tak ne to nezafungovalo
poljos 180 řešení 1613 odpovědí
Přidáno

h4ever napsal(a)

když píšu do řádku tak se mi jako první položka vždycky objeví hledat pomocí google...

byla chyba že jsem klikl poprvé na to zelené tlačítko...

Píšeš dost v hádankách. Do kterého řádku to vyhledávání zadáváš? Adresní řádek, políčko vyhledávacího modulu, anebo input ve stránce Google? "Na to zelené tlačítko" mi nic neříká (možná mám jinou barvu nebo to tlačítko tady nemám vůbec), nevím o jaké tlačítko jde.

''h4ever [[#answer-893131|napsal(a)]]'' <blockquote> když píšu do řádku tak se mi jako první položka vždycky objeví hledat pomocí google... ---- byla chyba že jsem klikl poprvé na to zelené tlačítko... </blockquote> Píšeš dost v hádankách. Do kterého řádku to vyhledávání zadáváš? Adresní řádek, políčko vyhledávacího modulu, anebo input ve stránce Google? "Na to zelené tlačítko" mi nic neříká (možná mám jinou barvu nebo to tlačítko tady nemám vůbec), nevím o jaké tlačítko jde.

Autor otázky

adresní řádek - bylo to něco co mi vyskočilo nějaká volba se zelenou ikonou která mi nabídla jestli chci zapnout našeptávání nebo tak něco.

adresní řádek - bylo to něco co mi vyskočilo nějaká volba se zelenou ikonou která mi nabídla jestli chci zapnout našeptávání nebo tak něco.
poljos 180 řešení 1613 odpovědí
Přidáno

A zkusil's to našeptávání vypnout či změnit rozsah? Nastavuje se to v F10 - Nástroje - Možnosti - Soukromí - dole.

A zkusil's to našeptávání vypnout či změnit rozsah? Nastavuje se to v F10 - Nástroje - Možnosti - Soukromí - dole.

Autor otázky

Teď se mi povedlo aktivovat to tlačítko odsranit. Předtím to nešlo. Takže jsem odstranil všechny až na wikipedii, ta poslední mi odstranit nešla. Deaktivoval jsem to a je to lepší. Ale když něco napíšu a zmáčknu backspace, tak tam zase vyleze ikona vyhledat pomocí wikipedie. Už to ale nevyskakuje tak často. Možná kdybych tam dal jako poslední položku stránku kterou nepoužívám a začíná na x tak se to zlepší ještě víc. Akorád nevím jak to udělat aby tam místo wikipedia bylo třeba xenophobia.com

edit: bylo to opravdu zelené tlačítko, které se objevilo po vypnutí té možnosti našeptávat. Byl tam nějaký dotaz jestli chci zapnout našeptávání nebo tak něco a tlačítka ano / ne.

Teď se mi povedlo aktivovat to tlačítko odsranit. Předtím to nešlo. Takže jsem odstranil všechny až na wikipedii, ta poslední mi odstranit nešla. Deaktivoval jsem to a je to lepší. Ale když něco napíšu a zmáčknu backspace, tak tam zase vyleze ikona vyhledat pomocí wikipedie. Už to ale nevyskakuje tak často. Možná kdybych tam dal jako poslední položku stránku kterou nepoužívám a začíná na x tak se to zlepší ještě víc. Akorád nevím jak to udělat aby tam místo wikipedia bylo třeba xenophobia.com edit: bylo to opravdu zelené tlačítko, které se objevilo po vypnutí té možnosti našeptávat. Byl tam nějaký dotaz jestli chci zapnout našeptávání nebo tak něco a tlačítka ano / ne.

Upravil uživatel h4ever dne

poljos 180 řešení 1613 odpovědí

Zkoušel jsi i možnost ty předvolby zrušit (včetně těch v Změnit předvolby našeptávání vyhledávače…)? Ono to i pak stejně něco našeptává, třeba ti to bude víc sedět.

Já tady mám povolené všechno našeptávání (kromě z otevřených panelů), ale nabídka Hledat Googlem se mi tady neukazuje. Je taky možné, že to chování ovlivňuje nějaké nainstalované rozšíření.

Zkoušel jsi i možnost ty předvolby zrušit (včetně těch v Změnit předvolby našeptávání vyhledávače…)? Ono to i pak stejně něco našeptává, třeba ti to bude víc sedět. Já tady mám povolené všechno našeptávání (kromě z otevřených panelů), ale nabídka Hledat Googlem se mi tady neukazuje. Je taky možné, že to chování ovlivňuje nějaké nainstalované rozšíření.

Autor otázky

Mám stále po ruce FF 32 takže nejsem úplně ztracen :-)

Mám stále po ruce FF 32 takže nejsem úplně ztracen :-)

Autor otázky

Nejspíš to vypnout nejde, ono se to spouští kdykoliv když mi najede okno firefoxu s nastavením z nového profilu. Tzn. je to tak už zabudované v těch novějších verzích. Nevím od které verze ale na FF32 to není.

Nejspíš to vypnout nejde, ono se to spouští kdykoliv když mi najede okno firefoxu s nastavením z nového profilu. Tzn. je to tak už zabudované v těch novějších verzích. Nevím od které verze ale na FF32 to není.
poljos 180 řešení 1613 odpovědí
Přidáno

Používám aktuální Firefox (47.0.1).

Používám aktuální Firefox (47.0.1).

Autor otázky

Je to zvláštní, ale v nejnovější aktualizaci FF 48.0b7 už mi to problém nedělá. Ještě mi ani nevyskočilo to tlačítko s dotazem jestli to chci zapnout. Funguje to najednou úplně normálně jako ve starém Firefoxu 32 a to přitom používám úplně ten samý profil co před aktualizací. Předchozí verze 48.0b6.

Je to zvláštní, ale v nejnovější aktualizaci FF 48.0b7 už mi to problém nedělá. Ještě mi ani nevyskočilo to tlačítko s dotazem jestli to chci zapnout. Funguje to najednou úplně normálně jako ve starém Firefoxu 32 a to přitom používám úplně ten samý profil co před aktualizací. Předchozí verze 48.0b6.

Autor otázky

Když jsem použil starý profil tak to dělá i v aktualizaci 48,

Jedná se vlastně o funkci autocomplete či unified search.

Dlouho jsem to zkoušel vypnout pomocí options v about:config a tam to nešlo. Nápovědu jsem našel až když jsem hledal: disable "Search with"

Po delším hledání jsem našel řešení v tomto článku: http://www.ghacks.net/2015/12/21/how-to-remove-visit-in-firefoxs-address-bar/

Je třeba nainstalovat rozšíření Classic Theme restorer, a v jeho options pak zvolit Location bar (3) a zaškrtnout dvě položky.

Bože, kolik mě to ušetřilo nervů !!!!

Když jsem použil starý profil tak to dělá i v aktualizaci 48, Jedná se vlastně o funkci autocomplete či unified search. Dlouho jsem to zkoušel vypnout pomocí options v about:config a tam to nešlo. Nápovědu jsem našel až když jsem hledal: disable "Search with" Po delším hledání jsem našel řešení v tomto článku: http://www.ghacks.net/2015/12/21/how-to-remove-visit-in-firefoxs-address-bar/ Je třeba nainstalovat rozšíření Classic Theme restorer, a v jeho options pak zvolit Location bar (3) a zaškrtnout dvě položky. Bože, kolik mě to ušetřilo nervů !!!!

Upravil uživatel h4ever dne